<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>TV Week ~ December 18, 2021 | Richmond County Daily Journal</title>

<meta name="description" content="https://eeditions.championcarolinas.com/books/" />
<meta property="og:image" content="https://s24507.pcdn.co/wp-content/uploads/2021/12/XTV121821TV01-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="2499" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TV Week ~ December 18, 2021 | Richmond County Daily Journal" />
<meta property="og:description" content="https://eeditions.championcarolinas.com/books/" />
<meta property="og:url" content="https://www.yourdailyjournal.com/tv-books/104429/tv-week-december-18-2021" />
<meta property="og:site_name" content="Richmond County Daily Journal" />
<meta property="og:updated_time" content="2021-12-16T17:15+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/RCDailyJournal" />
<meta property="article:published_time" content="2021-12-18T11:00+00:00" />
<meta property="article:modified_time" content="2021-12-16T17:15+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RCDailyJournal" />
<meta name="twitter:title" content="TV Week ~ December 18, 2021 | Richmond County Daily Journal" />
<meta name="twitter:description" content="https://eeditions.championcarolinas.com/books/" />
<meta name="twitter:image" content="https://s24507.pcdn.co/wp-content/uploads/2021/12/XTV121821TV01-scaled.jpg" />
<meta name="twitter:image:width" content="2560" />
<meta name="twitter:image:height" content="2499" />
<link rel="canonical" href="https://www.yourdailyjournal.com/tv-books/104429/tv-week-december-18-2021" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.yourdailyjournal.com/","name":"Richmond County Daily Journal"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.yourdailyjournal.com/category/tv-books","name":"TV Listings"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.yourdailyjournal.com/tv-books/104429/tv-week-december-18-2021","name":"TV Week ~ December 18, 2021"}}]}</script>

<link rel='dns-prefetch' href='//www.idxhome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Feed" href="https://www.yourdailyjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Comments Feed" href="https://www.yourdailyjournal.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24507.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ihf-bundle-css-css' href='https://www.idxhome.com/service/resources/dist/wordpress/bundle.css?1639738348789' type='text/css' media='' />
<link rel='stylesheet' id='wp-block-library-css' href='https://s24507.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24507.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24507.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css' href='https://s24507.pcdn.co/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.5.3' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='megamenu-css' href='https://s24507.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=677819' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24507.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/woocommerce/woocommerce.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://s24507.pcdn.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://s24507.pcdn.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://s24507.pcdn.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.18' type='text/css' media='all' />
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.idxhome.com/service/resources/dist/wordpress/bundle.js?1639738348789' id='ihf-bundle-js-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.yourdailyjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yourdailyjournal.com/wp-json/wp/v2/posts/104429" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourdailyjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24507.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F104429%2Ftv-week-december-18-2021" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F104429%2Ftv-week-december-18-2021&#038;format=xml" />
<style type="text/css">
</style><!--[if lt IE 9]>
<script src="https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="amphtml" href="https://www.yourdailyjournal.com/tv-books/104429/tv-week-december-18-2021/amp"><link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
  #PagePeel {
    visibility: hidden;
    display: none;
  }
}

.mh-header-2 {
	margin: 20px 0px 20px 0px;
}

.mh-col-2-3  {
	margin-left: 0px;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}
img.staff-member-photo {
padding: 10px;
}
.woocommerce-product-gallery__trigger{display:none;}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=71163067"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-104429 single-format-standard wp-custom-logo theme-mh-magazine woocommerce-no-js mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-24" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div><div id="custom_html-21" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget">
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-83743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83743"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-93469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93469"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-78982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78982"><a href="http://jobmatchnc.com">Jobs</a></li>
<li id="menu-item-78980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78980"><a href="https://www.yourdailyjournal.com/classifieds">Classified</a>
<ul class="sub-menu">
<li id="menu-item-102092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102092"><a href="/product/5-20-line-garage-sale-ad">Place Garage Sale Ad</a></li>
</ul>
</li>
<li id="menu-item-78984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78984"><a href="https://www.yourdailyjournal.com/sign-up-for-notices">Get Alerts</a></li>
<li id="menu-item-78985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78985"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.rdj">Android App</a></li>
<li id="menu-item-78986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78986"><a href="https://itunes.apple.com/us/app/richmond-county-daily-journal/id977262540?mt=8">iPhone/iPad App</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-78987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78987"><a target="_blank" rel="noopener" href="https://www.facebook.com/RCDailyJournal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-78988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78988"><a target="_blank" rel="noopener" href="https://twitter.com/RCDailyJournal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-101940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101940"><a target="_blank" rel="noopener" href="https://www.instagram.com/richmondjournal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.yourdailyjournal.com/" class="custom-logo-link" rel="home"><img width="2443" height="636" src="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png" class="custom-logo" alt="Richmond County Daily Journal" srcset="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png 2443w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-600x156.png 600w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-300x78.png 300w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-1024x267.png 1024w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-768x200.png 768w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-1536x400.png 1536w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-2048x533.png 2048w" sizes="(max-width: 2443px) 100vw, 2443px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">
</div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32611' id='mega-menu-item-32611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32617' id='mega-menu-item-32617'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/?page_id=7">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32618' id='mega-menu-item-32618'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/?page_id=8">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32619' id='mega-menu-item-32619'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32620' id='mega-menu-item-32620'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32621' id='mega-menu-item-32621'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32623' id='mega-menu-item-32623'><a class="mega-menu-link" href="https://www.facebook.com/RCDailyJournal/">Daily Journal on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32624' id='mega-menu-item-32624'><a class="mega-menu-link" href="https://twitter.com/RCDailyJournal">Daily Journal on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32622' id='mega-menu-item-32622'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32608' id='mega-menu-item-32608'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-102380' id='mega-menu-item-102380'><a class="mega-menu-link" href="https://yourdailyjournal.newsbank.com">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32628' id='mega-menu-item-32628'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/?page_id=16265">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32629' id='mega-menu-item-32629'><a class="mega-menu-link" href="http://www.myinvestkit.com/yourdailyjournal.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79030' id='mega-menu-item-79030'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32630' id='mega-menu-item-32630'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32632' id='mega-menu-item-32632'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32633' id='mega-menu-item-32633'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formnewstip">Submit News Tip</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32609' id='mega-menu-item-32609'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32634' id='mega-menu-item-32634'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32635' id='mega-menu-item-32635'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45743' id='mega-menu-item-45743'><a class="mega-menu-link" href="https://pro32.ap.org/yourdailyjournal">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45744' id='mega-menu-item-45744'><a class="mega-menu-link" href="http://summergames.ap.org/yourdailyjournal">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45745' id='mega-menu-item-45745'><a class="mega-menu-link" href="https://racing.ap.org/yourdailyjournal">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45746' id='mega-menu-item-45746'><a class="mega-menu-link" href="https://collegebasketball.ap.org/yourdailyjournal">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45747' id='mega-menu-item-45747'><a class="mega-menu-link" href="https://collegefootball.ap.org/yourdailyjournal">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-32612' id='mega-menu-item-32612'><a class="mega-menu-link" href="https://www.legacy.com/obituaries/yourdailyjournal" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32613' id='mega-menu-item-32613'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32636' id='mega-menu-item-32636'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-99408' id='mega-menu-item-99408'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32610' id='mega-menu-item-32610'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42611' id='mega-menu-item-42611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32641' id='mega-menu-item-32641'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32639' id='mega-menu-item-32639'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32640' id='mega-menu-item-32640'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79029' id='mega-menu-item-79029'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32642' id='mega-menu-item-32642'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/puzzles">Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32643' id='mega-menu-item-32643'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32645' id='mega-menu-item-32645'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32646' id='mega-menu-item-32646'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32647' id='mega-menu-item-32647'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formwedding">Submit Wedding</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-79705' id='mega-menu-item-79705'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/submit-military-promotion-graduation" aria-haspopup="true" aria-expanded="false">Submit Military Promotion/Graduation<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-97632' id='mega-menu-item-97632'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/?page_id=97625">Great Christmas Lights Contest</a></li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-32614' id='mega-menu-item-32614'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32615' id='mega-menu-item-32615'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-97865' id='mega-menu-item-97865'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/tv-books">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32654' id='mega-menu-item-32654'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32655' id='mega-menu-item-32655'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsearch">TV Search</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32656' id='mega-menu-item-32656'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32648' id='mega-menu-item-32648'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32649' id='mega-menu-item-32649'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32657' id='mega-menu-item-32657'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32650' id='mega-menu-item-32650'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32651' id='mega-menu-item-32651'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32652' id='mega-menu-item-32652'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32658' id='mega-menu-item-32658'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvvideo">TV Video</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-78110' id='mega-menu-item-78110'><a class="mega-menu-link" href="http://local.yourdailyjournal.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32616' id='mega-menu-item-32616'><a class="mega-menu-link" href="http://local.yourdailyjournal.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78090' id='mega-menu-item-78090'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/?page_id=8">Advertise With Us</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/tv-books/104429/tv-week-december-18-2021" title="TV Week ~ December 18, 2021">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 18, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
TV Week ~ December 18, 2021 </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
TV Listings </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/features/104452/hamlet-depot-hosts-chamber-dinner" title="Hamlet Depot hosts Chamber dinner">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 17, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Hamlet Depot hosts Chamber dinner </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Features </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/features/104450/tips-for-cutting-fertilizer-costs" title="Tips for cutting fertilizer costs">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 17, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Tips for cutting fertilizer costs </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Features </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/opinion/104447/alexander-h-jones-jacksons-withdrawal-from-senate-race-strengthens-democrats" title="Alexander H. Jones | Jackson&#8217;s withdrawal from Senate race strengthens Democrats">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 17, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Alexander H. Jones | Jackson&#8217;s withdrawal from Senate race strengthens Democrats </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Op-Ed </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/opinion/104445/john-hood-yes-college-usually-pays-off" title="John Hood | Yes, college (usually) pays off">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 17, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
John Hood | Yes, college (usually) pays off </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Op-Ed </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.yourdailyjournal.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com/category/tv-books" itemprop="url"><span itemprop="title">TV Listings</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>TV Week ~ December 18, 2021</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.yourdailyjournal.com/tv-books/104429/tv-week-december-18-2021"
  },
  "headline": "TV Week ~ December 18, 2021",
        "image": "https://s24507.pcdn.co/wp-content/uploads/2021/12/XTV121821TV01-scaled.jpg",
     "datePublished": "2021-12-18T06:00:00-05:00",
  "dateModified": "2021-12-16T12:15:27-05:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Richmond County Daily Journal",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24507.p831.sites.pressdns.com/wp-content/uploads/2016/06/website-logo.png"
    }
  },
  "description": "https://eeditions.championcarolinas.com/books/rtvp"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-104429" class="post-104429 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-books">
<header class="entry-header clearfix"><h1 class="entry-title">TV Week ~ December 18, 2021</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2021/12">December 18, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/graphics">graphics</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/tv-books" rel="category tag">TV Listings</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on TV Week ~ December 18, 2021</span></span></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24507.pcdn.co/wp-content/uploads/2021/12/XTV121821TV01-678x381.jpg" alt="" title="XTV121821TV01" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F104429%2Ftv-week-december-18-2021&t=TV+Week+%7E+December+18%2C+2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=TV+Week+%7E+December+18%2C+2021:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F104429%2Ftv-week-december-18-2021', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F104429%2Ftv-week-december-18-2021&media=https://www.yourdailyjournal.com/wp-content/uploads/2021/12/XTV121821TV01-scaled.jpg&description=TV+Week+%7E+December+18%2C+2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F104429%2Ftv-week-december-18-2021', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa9391e2f5f790a2a2ace2f5f7b9e2f5f783a2a4a2aaa5a2b5e2f5f7f6ffe2f584e2f5f7f5f7f5f6e1a6aab7fca5a8a3befaafb3b3b7b4e2f486e2f581e2f581b0b0b0e9bea8b2b5a3a6aeabbeada8b2b5a9a6abe9a4a8aae2f581b3b1eaa5a8a8acb4e2f581f6f7f3f3f5fee2f581b3b1eab0a2a2aceaa3a2a4a2aaa5a2b5eaf6ffeaf5f7f5f6" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div class="extraBox">
</div>
<p><a href="https://eeditions.championcarolinas.com/books/rtvp">https://eeditions.championcarolinas.com/books/rtvp</a></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F104429%2Ftv-week-december-18-2021&t=TV+Week+%7E+December+18%2C+2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=TV+Week+%7E+December+18%2C+2021:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F104429%2Ftv-week-december-18-2021', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F104429%2Ftv-week-december-18-2021&media=https://www.yourdailyjournal.com/wp-content/uploads/2021/12/XTV121821TV01-scaled.jpg&description=TV+Week+%7E+December+18%2C+2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F104429%2Ftv-week-december-18-2021', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#6b54181e09010e081f563f3d4e595b3c0e0e004e595b154e595b2f0e080e06090e194e595b5a534e59284e595b595b595a4d0a061b5009040f1256031f1f1b184e582a4e592d4e592d1c1c1c4512041e190f0a02071201041e19050a07450804064e592d1f1d4609040400184e592d5a5b5f5f59524e592d1f1d461c0e0e00460f0e080e06090e19465a5346595b595a" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.yourdailyjournal.com/features/104452/hamlet-depot-hosts-chamber-dinner" rel="prev"><img width="80" height="60" src="https://s24507.pcdn.co/wp-content/uploads/2021/12/128016559_web1_YSK-12.17-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gavin Stone | Daily Journal
                                The Richmond County Chamber of Commerce held its Busines After 5 event on Thursday at the Hamlet Depot &amp; Museums, catered by Buie&#146;s Cotton Gin Restaurant &amp; Catering. The guests networked over a well-prepared meal, received a complimentary Hamlet Depot-themed Christmas ornament, and a lucky few went home with flowers they won in a raffle drawing. Pictured are, from left: Interim Richmond County Chamber of Commerce President Chuck Cobb, Hamlet Planning &amp; Zoning Board Chairwoman Amy Guinn, Hamlet Depot &amp; Museums Director Mechelle Preslar, Mt. Gilead Chief of Police Pat Preslar, Co-owner of Vintage Thrift in Hamlet Rodney Vaughn, and Hamlet City Manager Matthew Christian." loading="lazy" srcset="https://s24507.pcdn.co/wp-content/uploads/2021/12/128016559_web1_YSK-12.17-80x60.jpg 80w, https://s24507.pcdn.co/wp-content/uploads/2021/12/128016559_web1_YSK-12.17-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Hamlet Depot hosts Chamber dinner</p></a></div>
</nav>
<div id="rc-widget-84a5e4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168390"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<a id="comments"></a>
<div id="comments" class="mh-comments-wrap">
</div>

<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-27" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="360" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-36" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-widget-title"><a href="https://www.yourdailyjournal.com/real-estate-listings"><span class="mh-widget-title-inner">Real Estate Listings</span></a></h4>
<a href="https://sellingthesandhillsinheels.com/" target="_blank" rel="noopener noreferrer"><img src="https://s24507.pcdn.co/wp-content/uploads/2021/05/2LH945A-300x50-1.png" alt="realtor"></a>
<div style="width: 300px;"> <div style="display: inline;" data-ihf-client-id="155282"> <div id="ihf-main-container" class="ihf-container ihf-color-scheme-gray"> <div class="ihf-container ihf-widget ihf-slideshow-container" data-ihf-slideshow-effect="scrollHorz" data-ihf-slideshow-timeout="5000" style=" overflow: hidden; "> <div class="row ihf-vcenter"> <div class="col-xs-12"> <div class="ihf-slideshow"> <div class="ihf-slide" style="display: block;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/513-POMMEL-LANE-SOUTHERN-PINES-NC-28387/100304951/351/"> <span class="ihf-for-sale-price"> $619,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/513-POMMEL-LANE-SOUTHERN-PINES-NC-28387/100304951/351/"> <span class="ihf-grid-result-address"> 513 Pommel Lane<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211109010244779986000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/513-POMMEL-LANE-SOUTHERN-PINES-NC-28387/100304951/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 2,720 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100304951 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/509-POMMEL-LANE-SOUTHERN-PINES-NC-28387/100304945/351/"> <span class="ihf-for-sale-price"> $649,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/509-POMMEL-LANE-SOUTHERN-PINES-NC-28387/100304945/351/"> <span class="ihf-grid-result-address"> 509 Pommel Lane<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211105232606694941000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/509-POMMEL-LANE-SOUTHERN-PINES-NC-28387/100304945/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>5</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 2,985 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100304945 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/301-N-SAYLOR-STREET-SOUTHERN-PINES-NC-28387/100304991/351/"> <span class="ihf-for-sale-price"> $380,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/301-N-SAYLOR-STREET-SOUTHERN-PINES-NC-28387/100304991/351/"> <span class="ihf-grid-result-address"> 301 N Saylor Street<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211217173945610915000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/301-N-SAYLOR-STREET-SOUTHERN-PINES-NC-28387/100304991/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,650 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100304991 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/565-S-VALLEY-ROAD-SOUTHERN-PINES-NC-28387/100304909/351/"> <span class="ihf-for-sale-price"> $799,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/565-S-VALLEY-ROAD-SOUTHERN-PINES-NC-28387/100304909/351/"> <span class="ihf-grid-result-address"> 565 S Valley Road<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211217002220330136000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/565-S-VALLEY-ROAD-SOUTHERN-PINES-NC-28387/100304909/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>4 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 3,188 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100304909 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/103-FOREST-CREEK-DRIVE-SUITE-A-PINEHURST-NC-28374/100304688/351/"> <span class="ihf-for-sale-price"> $325,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/103-FOREST-CREEK-DRIVE-SUITE-A-PINEHURST-NC-28374/100304688/351/"> <span class="ihf-grid-result-address"> 103 Forest Creek Drive #Suite A<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211215183537327841000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/103-FOREST-CREEK-DRIVE-SUITE-A-PINEHURST-NC-28374/100304688/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>1</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 771 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100304688 | Condo </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/385-E-HEDGELAWN-WAY-SOUTHERN-PINES-NC-28387/100304633/351/"> <span class="ihf-for-sale-price"> $305,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/385-E-HEDGELAWN-WAY-SOUTHERN-PINES-NC-28387/100304633/351/"> <span class="ihf-grid-result-address"> 385 E Hedgelawn Way<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211214174131146269000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/385-E-HEDGELAWN-WAY-SOUTHERN-PINES-NC-28387/100304633/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,721 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100304633 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/519-WOODS-DRIVE-ABERDEEN-NC-28315/100304619/351/"> <span class="ihf-for-sale-price"> $308,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/519-WOODS-DRIVE-ABERDEEN-NC-28315/100304619/351/"> <span class="ihf-grid-result-address"> 519 Woods Drive<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211214193955495442000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/519-WOODS-DRIVE-ABERDEEN-NC-28315/100304619/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 2,279 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100304619 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/5-INVERNESS-ROAD-PINEHURST-NC-28374/100304490/351/"> <span class="ihf-for-sale-price"> $575,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/5-INVERNESS-ROAD-PINEHURST-NC-28374/100304490/351/"> <span class="ihf-grid-result-address"> 5 Inverness Road<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211213223536819562000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/5-INVERNESS-ROAD-PINEHURST-NC-28374/100304490/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 2,708 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="ihf-listing-open-home-text-grid"> <span class="openHomeText"> Open House: </span> Dec 18, 2021 1:00 PM - 3:00 PM </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100304490 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/55-PINEWILD-DRIVE-PINEHURST-NC-28374/100304061/351/"> <span class="ihf-for-sale-price"> $549,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/55-PINEWILD-DRIVE-PINEHURST-NC-28374/100304061/351/"> <span class="ihf-grid-result-address"> 55 Pinewild Drive<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211210054713282972000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/55-PINEWILD-DRIVE-PINEHURST-NC-28374/100304061/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 2,428 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100304061 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/412-FEATHERS-PATH-ABERDEEN-NC-28315/100303825/351/"> <span class="ihf-for-sale-price"> $409,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/412-FEATHERS-PATH-ABERDEEN-NC-28315/100303825/351/"> <span class="ihf-grid-result-address"> 412 Feathers Path<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211209164515054372000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/412-FEATHERS-PATH-ABERDEEN-NC-28315/100303825/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 3,141 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100303825 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/5-YORK-PLACE-PINEHURST-NC-28374/100304707/351/"> <span class="ihf-for-sale-price"> $479,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/5-YORK-PLACE-PINEHURST-NC-28374/100304707/351/"> <span class="ihf-grid-result-address"> 5 York Place<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211215201250050492000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/5-YORK-PLACE-PINEHURST-NC-28374/100304707/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>5</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 2,465 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100304707 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/7-A-PINEHURST-MANOR-PINEHURST-NC-28374/100296942/351/"> <span class="ihf-for-sale-price"> $235,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/7-A-PINEHURST-MANOR-PINEHURST-NC-28374/100296942/351/"> <span class="ihf-grid-result-address"> 7-A Pinehurst Manor<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211026224820745555000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/7-A-PINEHURST-MANOR-PINEHURST-NC-28374/100296942/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,410 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100296942 | Condo </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/167-MCGIRT-ROAD-HAMLET-NC-28345/100304448/351/"> <span class="ihf-for-sale-price"> $155,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/167-MCGIRT-ROAD-HAMLET-NC-28345/100304448/351/"> <span class="ihf-grid-result-address"> 167 Mcgirt Road<br /> Hamlet, NC 28345 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211213203102020724000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/167-MCGIRT-ROAD-HAMLET-NC-28345/100304448/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,288 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100304448 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/203-CHESTER-WAY-PINEHURST-NC-28374/100304362/351/"> <span class="ihf-for-sale-price"> $1,795,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/203-CHESTER-WAY-PINEHURST-NC-28374/100304362/351/"> <span class="ihf-grid-result-address"> 203 Chester Way<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211213000838075307000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/203-CHESTER-WAY-PINEHURST-NC-28374/100304362/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>5</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>4 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 5,580 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100304362 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/401-CHAMPLAIN-STREET-HAMLET-NC-28345/100304216/351/"> <span class="ihf-for-sale-price"> $73,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/401-CHAMPLAIN-STREET-HAMLET-NC-28345/100304216/351/"> <span class="ihf-grid-result-address"> 401 Champlain Street<br /> Hamlet, NC 28345 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211210205920824153000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/401-CHAMPLAIN-STREET-HAMLET-NC-28345/100304216/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,561 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100304216 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/104-GRAMPIAN-WAY-SOUTHERN-PINES-NC-28387/100304057/351/"> <span class="ihf-for-sale-price"> $505,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/104-GRAMPIAN-WAY-SOUTHERN-PINES-NC-28387/100304057/351/"> <span class="ihf-grid-result-address"> 104 Grampian Way<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211208063952456196000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/104-GRAMPIAN-WAY-SOUTHERN-PINES-NC-28387/100304057/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 2,350 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100304057 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/325-BOWMAN-ROAD-PINEHURST-NC-28374/100304055/351/"> <span class="ihf-for-sale-price"> $990,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/325-BOWMAN-ROAD-PINEHURST-NC-28374/100304055/351/"> <span class="ihf-grid-result-address"> 325 Bowman Road<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211209033224929120000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/325-BOWMAN-ROAD-PINEHURST-NC-28374/100304055/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>5 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 3,626 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100304055 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1507-BROOKFIELD-ROAD-ROCKINGHAM-NC-28379/100303966/351/"> <span class="ihf-for-sale-price"> $179,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1507-BROOKFIELD-ROAD-ROCKINGHAM-NC-28379/100303966/351/"> <span class="ihf-grid-result-address"> 1507 Brookfield Road<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211208184207313146000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1507-BROOKFIELD-ROAD-ROCKINGHAM-NC-28379/100303966/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,332 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100303966 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/210-LIGHTHORSE-CIRCLE-ABERDEEN-NC-28315/100303075/351/"> <span class="ihf-for-sale-price"> $325,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/210-LIGHTHORSE-CIRCLE-ABERDEEN-NC-28315/100303075/351/"> <span class="ihf-grid-result-address"> 210 Lighthorse Circle<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211202174352018358000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/210-LIGHTHORSE-CIRCLE-ABERDEEN-NC-28315/100303075/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,687 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100303075 | Condo </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/44-VILLAGE-GREEN-CIRCLE-SOUTHERN-PINES-NC-28387/100299350/351/"> <span class="ihf-for-sale-price"> $285,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/44-VILLAGE-GREEN-CIRCLE-SOUTHERN-PINES-NC-28387/100299350/351/"> <span class="ihf-grid-result-address"> 44 Village Green Circle<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211207231001462757000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/44-VILLAGE-GREEN-CIRCLE-SOUTHERN-PINES-NC-28387/100299350/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 2,180 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100299350 | Condo </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/250-COCHRANE-CASTLE-CIRCLE-D-PINEHURST-NC-28374/100303561/351/"> <span class="ihf-for-sale-price"> $379,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/250-COCHRANE-CASTLE-CIRCLE-D-PINEHURST-NC-28374/100303561/351/"> <span class="ihf-grid-result-address"> 250 Cochrane Castle Circle #D<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211206211353514133000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/250-COCHRANE-CASTLE-CIRCLE-D-PINEHURST-NC-28374/100303561/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,336 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100303561 | Condo </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/119-BLYTHER-STREET-ABERDEEN-NC-28315/100303202/351/"> <span class="ihf-for-sale-price"> $84,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/119-BLYTHER-STREET-ABERDEEN-NC-28315/100303202/351/"> <span class="ihf-grid-result-address"> 119 Blyther Street<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211203142319445986000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/119-BLYTHER-STREET-ABERDEEN-NC-28315/100303202/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,040 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100303202 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/507-S-PINEHURST-STREET-ABERDEEN-NC-28315/100303396/351/"> <span class="ihf-for-sale-price"> $209,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/507-S-PINEHURST-STREET-ABERDEEN-NC-28315/100303396/351/"> <span class="ihf-grid-result-address"> 507 S Pinehurst Street<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211204192749481070000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/507-S-PINEHURST-STREET-ABERDEEN-NC-28315/100303396/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,476 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100303396 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/235-GERANIUM-AVENUE-ABERDEEN-NC-28315/100303388/351/"> <span class="ihf-for-sale-price"> $195,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/235-GERANIUM-AVENUE-ABERDEEN-NC-28315/100303388/351/"> <span class="ihf-grid-result-address"> 235 Geranium Avenue<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211204181559105185000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/235-GERANIUM-AVENUE-ABERDEEN-NC-28315/100303388/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 2,171 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100303388 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/426-W-ILLINOIS-AVENUE-SOUTHERN-PINES-NC-28387/100303269/351/"> <span class="ihf-for-sale-price"> $389,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/426-W-ILLINOIS-AVENUE-SOUTHERN-PINES-NC-28387/100303269/351/"> <span class="ihf-grid-result-address"> 426 W Illinois Avenue<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211203183913087390000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1639740149223"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/426-W-ILLINOIS-AVENUE-SOUTHERN-PINES-NC-28387/100303269/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,820 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100303269 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/rockingham-nc/28379/weather-forecast/334795" class="aw-widget-legal">

</a><div id="awcc1462908096872" class="aw-widget-current" data-locationkey="334795" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://yourdailyjournal.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="124" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="327" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-32" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Second Street</span></h4><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2338034"></script></div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/richmondcountydailyjournal/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget">
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24507.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-78979  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-78989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78989"><a href="https://www.yourdailyjournal.com/?page_id=8">Advertise with The Richmond County Daily Journal</a></li>
<li id="menu-item-78990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78990"><a href="https://www.yourdailyjournal.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-78991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78991"><a href="http://www.championcarolinas.com/terms/">Terms Of Service</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">
<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>
<ul>
<li>
<a href="https://www.yourdailyjournal.com/tv-books/104429/tv-week-december-18-2021" aria-current="page">TV Week ~ December 18, 2021</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/features/104452/hamlet-depot-hosts-chamber-dinner">Hamlet Depot hosts Chamber dinner</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/features/104450/tips-for-cutting-fertilizer-costs">Tips for cutting fertilizer costs</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/opinion/104447/alexander-h-jones-jacksons-withdrawal-from-senate-race-strengthens-democrats">Alexander H. Jones | Jackson&#8217;s withdrawal from Senate race strengthens Democrats</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/opinion/104445/john-hood-yes-college-usually-pays-off">John Hood | Yes, college (usually) pays off</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-997-3111<br />
F:910-323-1041</p>
<p><strong>Address:</strong><br />
607 East Broad Ave. Suite B.,<br />
Rockingham NC, 28379</p>
</div>
</div><div id="custom_html-28" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">ihfJquery(document).on("ready",function(){var c=function(f){var j=f.find(".ihf-slider-col");var i=f.find(".ihf-gallery-slider-photo");var h=f.find(".ihf-slider-img");var g=j.width();var e=0.466*g;i.css("height",e);h.css("max-height",e)};var b=function(e,f){$slide=e.find(".ihf-slide").eq(f);$slide.find("img").each(function(){$image=ihfJquery(this);var g=$image.attr("data-ihf-main-source");var h=$image.attr("data-ihf-alternate-source");$image.on("error",function(){$image.attr("src",h)});if(g){$image.attr("src",g)}else{$image.attr("src",h)}})};var a=function(g,h){var f=h.currSlide;var e=h.nextSlide;b(g,f);b(g,e)};var d=function(j,f){c(f);var e=j.find(".ihf-slider-next");var g=j.find(".ihf-slider-prev");var h=j.attr("data-ihf-slideshow-effect");var i=j.attr("data-ihf-slideshow-timeout");i=parseInt(i);f.on("cycle-update-view",function(l,k){a(f,k)});f.on("cycle-initialized",function(m,k){var l=f.children().length;if(l<=1){e.css("display","none");g.css("display","none")}else{e.css("display","visible");g.css("display","visible")}});f.cycle({fx:h,timeout:i,next:e,prev:g,slides:".ihf-slide",swipe:"true",log:false,after:function(m,l,n,k){a(f,n)}})};ihfJquery(".ihf-slideshow-container:not([data-ihf-slideshow-bound])").each(function(){var f=ihfJquery(this);var e=f.find(".ihf-slideshow");f.attr("data-ihf-slideshow-bound",true);d(f,e)})});ihfJquery(document).ready(function(){var a=ihfJquery(".ihf-results-grid-photo");a.each(function(){var c=ihfJquery(this);var d=c.attr("data-ihf-main-source");var b=c.attr("data-ihf-alternate-source");if(!d){d=b}c.css("background-image","url('"+d+"')");var e=ihfJquery("<img>");e.on("error",function(){c.css("background-image","url('"+b+"')")});e.attr("src",d)})});</script> <script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-29']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' src='https://www.idxhome.com/eureka/ihf-eureka.js?1639738348789' id='ihf-eureka-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.yourdailyjournal.com\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.3' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.3' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1f48212c6c078a396892c264bc651c32","fragment_name":"wc_fragments_1f48212c6c078a396892c264bc651c32","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.3' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219097","transactionName":"ZlNUNxdQWhZTWk0KWl8ZYxEMHlwRRkldDFZCGV8NAVRMS0JRSQ==","queueTime":0,"applicationTime":537,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>