<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>TV Week ~ June 26, 2021 | Richmond County Daily Journal</title>

<meta name="description" content="https://eeditions.championcarolinas.com/books/" />
<meta property="og:image" content="https://s24507.pcdn.co/wp-content/uploads/2021/06/LEX062621TV01-1-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="2499" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TV Week ~ June 26, 2021 | Richmond County Daily Journal" />
<meta property="og:description" content="https://eeditions.championcarolinas.com/books/" />
<meta property="og:url" content="https://www.yourdailyjournal.com/tv-books/101573/tv-week-june-26-2021" />
<meta property="og:site_name" content="Richmond County Daily Journal" />
<meta property="article:publisher" content="https://www.facebook.com/RCDailyJournal" />
<meta property="article:published_time" content="2021-06-26T10:00+00:00" />
<meta property="article:modified_time" content="2021-06-22T12:16+00:00" />
<meta property="og:updated_time" content="2021-06-22T12:16+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RCDailyJournal" />
<meta name="twitter:title" content="TV Week ~ June 26, 2021 | Richmond County Daily Journal" />
<meta name="twitter:description" content="https://eeditions.championcarolinas.com/books/" />
<meta name="twitter:image" content="https://s24507.pcdn.co/wp-content/uploads/2021/06/LEX062621TV01-1-scaled.jpg" />
<meta name="twitter:image:width" content="2560" />
<meta name="twitter:image:height" content="2499" />
<link rel="canonical" href="https://www.yourdailyjournal.com/tv-books/101573/tv-week-june-26-2021" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.yourdailyjournal.com/","name":"Richmond County Daily Journal"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.yourdailyjournal.com/category/tv-books","name":"TV Listings"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.yourdailyjournal.com/tv-books/101573/tv-week-june-26-2021","name":"TV Week ~ June 26, 2021"}}]}</script>

<link rel='dns-prefetch' href='//www.idxhome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Feed" href="https://www.yourdailyjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Comments Feed" href="https://www.yourdailyjournal.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24507.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ihf-bundle-css-css' href='https://www.idxhome.com/service/resources/dist/wordpress/bundle.css?1624612938613' type='text/css' media='' />
<link rel='stylesheet' id='wp-block-library-css' href='https://s24507.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24507.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24507.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24507.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=677819' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24507.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.idxhome.com/service/resources/dist/wordpress/bundle.js?1624612938613'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.yourdailyjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourdailyjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24507.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F101573%2Ftv-week-june-26-2021" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F101573%2Ftv-week-june-26-2021&#038;format=xml" />
<style type="text/css">
</style>
<!--[if lt IE 9]>
<script src="https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.yourdailyjournal.com/tv-books/101573/tv-week-june-26-2021/amp"><link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
  #PagePeel {
    visibility: hidden;
    display: none;
  }
}

.mh-header-2 {
	margin: 20px 0px 20px 0px;
}

.mh-col-2-3  {
	margin-left: 0px;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}
img.staff-member-photo {
padding: 10px;
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=71163067"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-101573 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-24" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div><div id="custom_html-21" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget">
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-83743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83743"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-93469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93469"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-78982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78982"><a href="http://jobmatchnc.com">Jobs</a></li>
<li id="menu-item-78980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78980"><a href="https://www.yourdailyjournal.com/classifieds">Classifieds</a></li>
<li id="menu-item-78984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78984"><a href="https://www.yourdailyjournal.com/sign-up-for-notices">Get Alerts</a></li>
<li id="menu-item-78985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78985"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.rdj">Android App</a></li>
<li id="menu-item-78986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78986"><a href="https://itunes.apple.com/us/app/richmond-county-daily-journal/id977262540?mt=8">iPhone/iPad App</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-78987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78987"><a href="https://www.facebook.com/RCDailyJournal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-78988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78988"><a href="https://twitter.com/RCDailyJournal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.yourdailyjournal.com/" class="custom-logo-link" rel="home"><img width="2443" height="636" src="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png" class="custom-logo" alt="Richmond County Daily Journal" srcset="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png 2443w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-300x78.png 300w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-1024x267.png 1024w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-768x200.png 768w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-1536x400.png 1536w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-2048x533.png 2048w" sizes="(max-width: 2443px) 100vw, 2443px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">
</div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32611' id='mega-menu-item-32611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32617' id='mega-menu-item-32617'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32618' id='mega-menu-item-32618'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32619' id='mega-menu-item-32619'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32620' id='mega-menu-item-32620'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32621' id='mega-menu-item-32621'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32623' id='mega-menu-item-32623'><a class="mega-menu-link" href="https://www.facebook.com/RCDailyJournal/">Daily Journal on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32624' id='mega-menu-item-32624'><a class="mega-menu-link" href="https://twitter.com/RCDailyJournal">Daily Journal on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32622' id='mega-menu-item-32622'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32608' id='mega-menu-item-32608'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32627' id='mega-menu-item-32627'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32628' id='mega-menu-item-32628'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32629' id='mega-menu-item-32629'><a class="mega-menu-link" href="http://www.myinvestkit.com/yourdailyjournal.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79030' id='mega-menu-item-79030'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32630' id='mega-menu-item-32630'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32632' id='mega-menu-item-32632'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32633' id='mega-menu-item-32633'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formnewstip">Submit News Tip</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32609' id='mega-menu-item-32609'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32634' id='mega-menu-item-32634'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32635' id='mega-menu-item-32635'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45743' id='mega-menu-item-45743'><a class="mega-menu-link" href="https://pro32.ap.org/yourdailyjournal">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45744' id='mega-menu-item-45744'><a class="mega-menu-link" href="http://summergames.ap.org/yourdailyjournal">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45745' id='mega-menu-item-45745'><a class="mega-menu-link" href="https://racing.ap.org/yourdailyjournal">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45746' id='mega-menu-item-45746'><a class="mega-menu-link" href="https://collegebasketball.ap.org/yourdailyjournal">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45747' id='mega-menu-item-45747'><a class="mega-menu-link" href="https://collegefootball.ap.org/yourdailyjournal">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-32612' id='mega-menu-item-32612'><a class="mega-menu-link" href="https://www.legacy.com/obituaries/yourdailyjournal" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32613' id='mega-menu-item-32613'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32636' id='mega-menu-item-32636'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-99408' id='mega-menu-item-99408'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32610' id='mega-menu-item-32610'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42611' id='mega-menu-item-42611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32641' id='mega-menu-item-32641'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32639' id='mega-menu-item-32639'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32640' id='mega-menu-item-32640'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79029' id='mega-menu-item-79029'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32642' id='mega-menu-item-32642'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/puzzles">Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32643' id='mega-menu-item-32643'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32645' id='mega-menu-item-32645'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32646' id='mega-menu-item-32646'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32647' id='mega-menu-item-32647'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formwedding">Submit Wedding</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-79705' id='mega-menu-item-79705'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/submit-military-promotion-graduation" aria-haspopup="true" aria-expanded="false">Submit Military Promotion/Graduation<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-97632' id='mega-menu-item-97632'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/great-christmas-lights-contest">Great Christmas Lights Contest</a></li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-32614' id='mega-menu-item-32614'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32615' id='mega-menu-item-32615'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-97865' id='mega-menu-item-97865'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/tv-books">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32654' id='mega-menu-item-32654'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32655' id='mega-menu-item-32655'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsearch">TV Search</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32656' id='mega-menu-item-32656'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32648' id='mega-menu-item-32648'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32649' id='mega-menu-item-32649'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32657' id='mega-menu-item-32657'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32650' id='mega-menu-item-32650'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32651' id='mega-menu-item-32651'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32652' id='mega-menu-item-32652'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32658' id='mega-menu-item-32658'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvvideo">TV Video</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-78110' id='mega-menu-item-78110'><a class="mega-menu-link" href="http://local.yourdailyjournal.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32616' id='mega-menu-item-32616'><a class="mega-menu-link" href="http://local.yourdailyjournal.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78090' id='mega-menu-item-78090'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertise">Advertise With Us</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/tv-books/101573/tv-week-june-26-2021" title="TV Week ~ June 26, 2021">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 26, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
TV Week ~ June 26, 2021 </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
TV Listings </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/news/101654/watch-pastor-tommy-legrand-talks-memoir-shares-57-years-of-insight" title="WATCH: Pastor Tommy Legrand talks memoir, shares 57 years of insight">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 25, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
WATCH: Pastor Tommy Legrand talks memoir, shares 57 years of insight </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/opinion/101650/richmond-county-4-h-chicken-show" title="Richmond County 4-H Chicken Show">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 25, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Richmond County 4-H Chicken Show </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Op-Ed </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/opinion/101649/charles-beresford-fifty-years-after-the-26th-amendment-where-are-youth-politics-now" title="Charles Beresford | Fifty years after the 26th Amendment: Where are youth politics now?">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 25, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Charles Beresford | Fifty years after the 26th Amendment: Where are youth politics now? </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Op-Ed </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/opinion/101647/thomas-mills-business-climate-is-more-than-just-taxes" title="Thomas Mills | Business climate is more than just taxes">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 25, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Thomas Mills | Business climate is more than just taxes </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Op-Ed </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.yourdailyjournal.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com/category/tv-books" itemprop="url"><span itemprop="title">TV Listings</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>TV Week ~ June 26, 2021</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.yourdailyjournal.com/tv-books/101573/tv-week-june-26-2021"
  },
  "headline": "TV Week ~ June 26, 2021",
        "image": "https://s24507.pcdn.co/wp-content/uploads/2021/06/LEX062621TV01-1-scaled.jpg",
     "datePublished": "2021-06-26T06:00:00-04:00",
  "dateModified": "2021-06-22T08:16:02-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Richmond County Daily Journal",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24507.p831.sites.pressdns.com/wp-content/uploads/2016/06/website-logo.png"
    }
  },
  "description": "https://eeditions.championcarolinas.com/books/zndw"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-101573" class="post-101573 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-books">
<header class="entry-header clearfix"><h1 class="entry-title">TV Week ~ June 26, 2021</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2021/06">June 26, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/graphics">graphics</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/tv-books" rel="category tag">TV Listings</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on TV Week ~ June 26, 2021</span></span></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24507.pcdn.co/wp-content/uploads/2021/06/LEX062621TV01-1-678x381.jpg" alt="" title="LEX062621TV01" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F101573%2Ftv-week-june-26-2021&t=TV+Week+%7E+June+26%2C+2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=TV+Week+%7E+June+26%2C+2021:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F101573%2Ftv-week-june-26-2021', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F101573%2Ftv-week-june-26-2021&media=https://www.yourdailyjournal.com/wp-content/uploads/2021/06/LEX062621TV01-1-scaled.jpg&description=TV+Week+%7E+June+26%2C+2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F101573%2Ftv-week-june-26-2021', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5acaeddcac8af9d9d93ddcac886ddcac8b28d969dddcac8caceddcabbddcac8cac8cac9de999588c39a979c81c5908c8c888bddcbb9ddcabeddcabe8f8f8fd681978d8a9c9991948192978d8a969994d69b9795ddcabe8c8ed59a9797938bddcabec9c8c9cdcfcbddcabe8c8ed58f9d9d93d5928d969dd5caced5cac8cac9" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div class="extraBox">
</div>
<p><a href="https://eeditions.championcarolinas.com/books/zndw">https://eeditions.championcarolinas.com/books/zndw</a></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F101573%2Ftv-week-june-26-2021&t=TV+Week+%7E+June+26%2C+2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=TV+Week+%7E+June+26%2C+2021:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F101573%2Ftv-week-june-26-2021', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F101573%2Ftv-week-june-26-2021&media=https://www.yourdailyjournal.com/wp-content/uploads/2021/06/LEX062621TV01-1-scaled.jpg&description=TV+Week+%7E+June+26%2C+2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ftv-books%2F101573%2Ftv-week-june-26-2021', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#1f206c6a7d757a7c6b224b493a2d2f487a7a743a2d2f613a2d2f556a717a3a2d2f2d293a2d5c3a2d2f2d2f2d2e397e726f247d707b6622776b6b6f6c3a2c5e3a2d593a2d596868683166706a6d7b7e76736675706a6d717e73317c70723a2d596b69327d7070746c3a2d592e2f2e2a282c3a2d596b6932687a7a7432756a717a322d29322d2f2d2e" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.yourdailyjournal.com/news/101654/watch-pastor-tommy-legrand-talks-memoir-shares-57-years-of-insight" rel="prev"><img width="80" height="60" src="https://s24507.pcdn.co/wp-content/uploads/2021/06/127212210_web1_TommyLegrandFix-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24507.pcdn.co/wp-content/uploads/2021/06/127212210_web1_TommyLegrandFix-80x60.jpg 80w, https://s24507.pcdn.co/wp-content/uploads/2021/06/127212210_web1_TommyLegrandFix-300x225.jpg 300w, https://s24507.pcdn.co/wp-content/uploads/2021/06/127212210_web1_TommyLegrandFix-326x245.jpg 326w, https://s24507.pcdn.co/wp-content/uploads/2021/06/127212210_web1_TommyLegrandFix.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>WATCH: Pastor Tommy Legrand talks memoir, shares 57 years of insight</p></a></div>
</nav>
<div id="rc-widget-84a5e4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168390"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<a id="comments"></a>
<div id="comments" class="mh-comments-wrap">
</div>

<div style="min-width: 300px;width: 100%">
<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104508"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed20aclxijwhmt"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-27" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="360" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-36" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-widget-title"><a href="https://www.yourdailyjournal.com/real-estate-listings"><span class="mh-widget-title-inner">Real Estate Listings</span></a></h4>
<a href="https://sellingthesandhillsinheels.com/" target="_blank" rel="noopener noreferrer"><img src="https://s24507.pcdn.co/wp-content/uploads/2021/05/2LH945A-300x50-1.png" alt="realtor"></a>
<div style="width: 300px;"> <div style="display: inline;" data-ihf-client-id="155282"> <div id="ihf-main-container" class="ihf-container ihf-color-scheme-gray"> <div class="ihf-container ihf-widget ihf-slideshow-container" data-ihf-slideshow-effect="scrollHorz" data-ihf-slideshow-timeout="5000" style=" overflow: hidden; "> <div class="row ihf-vcenter"> <div class="col-xs-12"> <div class="ihf-slideshow"> <div class="ihf-slide" style="display: block;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/33-COURTNEY-PLACE-SOUTHERN-PINES-NC-28387/206735/335/"> <span class="ihf-for-sale-price"> $385,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/33-COURTNEY-PLACE-SOUTHERN-PINES-NC-28387/206735/335/"> <span class="ihf-grid-result-address"> 33 Courtney Place<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210625222343013302000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/33-COURTNEY-PLACE-SOUTHERN-PINES-NC-28387/206735/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2000 - 2199</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206735 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/209-HANNAH-PICKETT-AVE-ROCKINGHAM-NC-28379/206728/335/"> <span class="ihf-for-sale-price"> $79,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/209-HANNAH-PICKETT-AVE-ROCKINGHAM-NC-28379/206728/335/"> <span class="ihf-grid-result-address"> 209 Hannah Pickett Ave<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210625202046079895000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/209-HANNAH-PICKETT-AVE-ROCKINGHAM-NC-28379/206728/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1000 - 1199</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206728 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/40-GARNER-LANE-PINEHURST-NC-28374/206726/335/"> <span class="ihf-for-sale-price"> $370,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/40-GARNER-LANE-PINEHURST-NC-28374/206726/335/"> <span class="ihf-grid-result-address"> 40 Garner Lane<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210625184911075377000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/40-GARNER-LANE-PINEHURST-NC-28374/206726/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2400 - 2599</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206726 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/136-HONEYWOOD-COURT-ABERDEEN-NC-28315/206725/335/"> <span class="ihf-for-sale-price"> $275,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/136-HONEYWOOD-COURT-ABERDEEN-NC-28315/206725/335/"> <span class="ihf-grid-result-address"> 136 Honeywood Court<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210625152748365991000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/136-HONEYWOOD-COURT-ABERDEEN-NC-28315/206725/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2000 - 2199</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206725 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/230-WESTCHESTER-CIRCLE-PINEHURST-NC-28374/206724/335/"> <span class="ihf-for-sale-price"> $485,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/230-WESTCHESTER-CIRCLE-PINEHURST-NC-28374/206724/335/"> <span class="ihf-grid-result-address"> 230 Westchester Circle<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210625161652885745000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/230-WESTCHESTER-CIRCLE-PINEHURST-NC-28374/206724/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>3500 - 3999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206724 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/2-ASH-COURT-PINEHURST-NC-28374/206713/335/"> <span class="ihf-for-sale-price"> $299,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/2-ASH-COURT-PINEHURST-NC-28374/206713/335/"> <span class="ihf-grid-result-address"> 2 Ash Court<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210624200435864412000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/2-ASH-COURT-PINEHURST-NC-28374/206713/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1800 - 1999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206713 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/173-FAIRWAY-DRIVE-ROCKINGHAM-NC-28379/206712/335/"> <span class="ihf-for-sale-price"> $265,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/173-FAIRWAY-DRIVE-ROCKINGHAM-NC-28379/206712/335/"> <span class="ihf-grid-result-address"> 173 Fairway Drive<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210624203616963023000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/173-FAIRWAY-DRIVE-ROCKINGHAM-NC-28379/206712/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1600 - 1799</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206712 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/131-HOLLY-ROAD-ROCKINGHAM-NC-28379/206709/335/"> <span class="ihf-for-sale-price"> $175,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/131-HOLLY-ROAD-ROCKINGHAM-NC-28379/206709/335/"> <span class="ihf-grid-result-address"> 131 Holly Road<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210624180035119306000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/131-HOLLY-ROAD-ROCKINGHAM-NC-28379/206709/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1800 - 1999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206709 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/800-ST-ANDREWS-DRIVE-PINEHURST-NC-28374/206567/335/"> <span class="ihf-for-sale-price"> $240,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/800-ST-ANDREWS-DRIVE-PINEHURST-NC-28374/206567/335/"> <span class="ihf-grid-result-address"> 800 St Andrews Drive<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210622163430854473000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/800-ST-ANDREWS-DRIVE-PINEHURST-NC-28374/206567/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>800 - 999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206567 | Condo </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/LOT-1-LAKESIDE-DRIVE-ABERDEEN-NC-28315/206696/335/"> <span class="ihf-for-sale-price"> $499,260 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/LOT-1-LAKESIDE-DRIVE-ABERDEEN-NC-28315/206696/335/"> <span class="ihf-grid-result-address"> Lot 1 Lakeside Drive<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210623173031360146000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/LOT-1-LAKESIDE-DRIVE-ABERDEEN-NC-28315/206696/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2200 - 2399</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206696 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/445-N-MAY-STREET-SOUTHERN-PINES-NC-28387/206665/335/"> <span class="ihf-for-sale-price"> $470,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/445-N-MAY-STREET-SOUTHERN-PINES-NC-28387/206665/335/"> <span class="ihf-grid-result-address"> 445 N May Street<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210622151243603030000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/445-N-MAY-STREET-SOUTHERN-PINES-NC-28387/206665/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2000 - 2199</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="ihf-listing-open-home-text-grid"> <span class="openHomeText"> Open House: </span> Jun 26, 2021 11:00 AM - 2:00 PM </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206665 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/2-CHALFORD-PLACE-PINEHURST-NC-28374/206663/335/"> <span class="ihf-for-sale-price"> $365,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/2-CHALFORD-PLACE-PINEHURST-NC-28374/206663/335/"> <span class="ihf-grid-result-address"> 2 Chalford Place<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210622140730310596000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/2-CHALFORD-PLACE-PINEHURST-NC-28374/206663/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2000 - 2199</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206663 | Condo </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/20-PLANTATION-DRIVE-SOUTHERN-PINES-NC-28387/206571/335/"> <span class="ihf-for-sale-price"> $500,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/20-PLANTATION-DRIVE-SOUTHERN-PINES-NC-28387/206571/335/"> <span class="ihf-grid-result-address"> 20 Plantation Drive<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210618181544797624000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/20-PLANTATION-DRIVE-SOUTHERN-PINES-NC-28387/206571/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2400 - 2599</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="ihf-listing-open-home-text-grid"> <span class="openHomeText"> Open House: </span> Jun 26, 2021 2:00 PM - 5:00 PM </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206571 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/8701-ABERDEEN-ROAD-ABERDEEN-NC-28315/206701/335/"> <span class="ihf-for-sale-price"> $295,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/8701-ABERDEEN-ROAD-ABERDEEN-NC-28315/206701/335/"> <span class="ihf-grid-result-address"> 8701 Aberdeen Road<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210622234706738114000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/8701-ABERDEEN-ROAD-ABERDEEN-NC-28315/206701/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1400 - 1599</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="ihf-listing-open-home-text-grid"> <span class="openHomeText"> Open House: </span> Jun 26, 2021 1:00 PM - 3:00 PM </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206701 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/11-LODGE-POLE-LANE-PINEHURST-NC-28374/206691/335/"> <span class="ihf-for-sale-price"> $395,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/11-LODGE-POLE-LANE-PINEHURST-NC-28374/206691/335/"> <span class="ihf-grid-result-address"> 11 Lodge Pole Lane<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210623115909764216000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/11-LODGE-POLE-LANE-PINEHURST-NC-28374/206691/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2000 - 2199</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206691 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/6-CARTER-LANE-PINEHURST-NC-28374/206689/335/"> <span class="ihf-for-sale-price"> $465,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/6-CARTER-LANE-PINEHURST-NC-28374/206689/335/"> <span class="ihf-grid-result-address"> 6 Carter Lane<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210623140454877799000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/6-CARTER-LANE-PINEHURST-NC-28374/206689/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2800 - 2999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206689 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/145-LEESVILLE-LOOP-ABERDEEN-NC-28315/206634/335/"> <span class="ihf-for-sale-price"> $499,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/145-LEESVILLE-LOOP-ABERDEEN-NC-28315/206634/335/"> <span class="ihf-grid-result-address"> 145 Leesville Loop<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210619021449412887000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/145-LEESVILLE-LOOP-ABERDEEN-NC-28315/206634/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>5</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>4 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>4000 - 4499</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="ihf-listing-open-home-text-grid"> <span class="openHomeText"> Open House: </span> Jun 26, 2021 2:00 PM - 4:00 PM </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206634 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/593-OLD-CHERAW-HWY-ROCKINGHAM-NC-28379/205510/335/"> <span class="ihf-for-sale-price"> $135,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/593-OLD-CHERAW-HWY-ROCKINGHAM-NC-28379/205510/335/"> <span class="ihf-grid-result-address"> 593 Old Cheraw Hwy<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210419163026222508000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/593-OLD-CHERAW-HWY-ROCKINGHAM-NC-28379/205510/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1200 - 1399</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#205510 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/51-STONEYKIRK-DRIVE-PINEHURST-NC-28374/206662/335/"> <span class="ihf-for-sale-price"> $699,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/51-STONEYKIRK-DRIVE-PINEHURST-NC-28374/206662/335/"> <span class="ihf-grid-result-address"> 51 Stoneykirk Drive<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210622135726854502000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/51-STONEYKIRK-DRIVE-PINEHURST-NC-28374/206662/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>5</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>3500 - 3999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206662 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/114-LORI-LANE-ABERDEEN-NC-28315/206659/335/"> <span class="ihf-for-sale-price"> $243,500 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/114-LORI-LANE-ABERDEEN-NC-28315/206659/335/"> <span class="ihf-grid-result-address"> 114 Lori Lane<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210621220421373159000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/114-LORI-LANE-ABERDEEN-NC-28315/206659/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1800 - 1999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206659 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/700-ROBERDEL-ROAD-ROCKINGHAM-NC-28379/206658/335/"> <span class="ihf-for-sale-price"> $205,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/700-ROBERDEL-ROAD-ROCKINGHAM-NC-28379/206658/335/"> <span class="ihf-grid-result-address"> 700 Roberdel Road<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210621231948185056000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/700-ROBERDEL-ROAD-ROCKINGHAM-NC-28379/206658/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2400 - 2599</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206658 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/117-SHADY-LANE-ELLERBE-NC-28338/206657/335/"> <span class="ihf-for-sale-price"> $269,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/117-SHADY-LANE-ELLERBE-NC-28338/206657/335/"> <span class="ihf-grid-result-address"> 117 Shady Lane<br /> Ellerbe, NC 28338 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210621193924301685000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/117-SHADY-LANE-ELLERBE-NC-28338/206657/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1800 - 1999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206657 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/3-BANGOR-LANE-PINEHURST-NC-28374/206654/335/"> <span class="ihf-for-sale-price"> $295,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/3-BANGOR-LANE-PINEHURST-NC-28374/206654/335/"> <span class="ihf-grid-result-address"> 3 Bangor Lane<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210622013149531797000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/3-BANGOR-LANE-PINEHURST-NC-28374/206654/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1800 - 1999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206654 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/720-N-PAGE-STREET-SOUTHERN-PINES-NC-28387/206644/335/"> <span class="ihf-for-sale-price"> $549,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/720-N-PAGE-STREET-SOUTHERN-PINES-NC-28387/206644/335/"> <span class="ihf-grid-result-address"> 720 N Page Street<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210621132605067550000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/720-N-PAGE-STREET-SOUTHERN-PINES-NC-28387/206644/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2400 - 2599</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="ihf-listing-open-home-text-grid"> <span class="openHomeText"> Open House: </span> Jun 26, 2021 11:00 AM - 1:00 PM </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206644 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/6-S-ONYX-LANE-PINEHURST-NC-28374/206630/335/"> <span class="ihf-for-sale-price"> $315,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/6-S-ONYX-LANE-PINEHURST-NC-28374/206630/335/"> <span class="ihf-grid-result-address"> 6 S Onyx Lane<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210618172646729983000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1624700264028"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/6-S-ONYX-LANE-PINEHURST-NC-28374/206630/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2000 - 2199</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#206630 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div>
</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/rockingham-nc/28379/weather-forecast/334795" class="aw-widget-legal">

</a><div id="awcc1462908096872" class="aw-widget-current" data-locationkey="334795" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://yourdailyjournal.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="124" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="327" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-32" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2338034"></script></div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/richmondcountydailyjournal/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget">
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24507.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-78979  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-78989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78989"><a href="https://www.yourdailyjournal.com/advertise">Advertise with The Richmond County Daily Journal</a></li>
<li id="menu-item-78990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78990"><a href="https://www.yourdailyjournal.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-78991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78991"><a href="http://www.championcarolinas.com/terms/">Terms Of Service</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6> <ul>
<li>
<a href="https://www.yourdailyjournal.com/tv-books/101573/tv-week-june-26-2021" aria-current="page">TV Week ~ June 26, 2021</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/news/101654/watch-pastor-tommy-legrand-talks-memoir-shares-57-years-of-insight">WATCH: Pastor Tommy Legrand talks memoir, shares 57 years of insight</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/opinion/101650/richmond-county-4-h-chicken-show">Richmond County 4-H Chicken Show</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/opinion/101649/charles-beresford-fifty-years-after-the-26th-amendment-where-are-youth-politics-now">Charles Beresford | Fifty years after the 26th Amendment: Where are youth politics now?</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/opinion/101647/thomas-mills-business-climate-is-more-than-just-taxes">Thomas Mills | Business climate is more than just taxes</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-997-3111<br />
F:910-323-1041</p>
<p><strong>Address:</strong><br />
607 East Broad Ave. Suite B.,<br />
Rockingham NC, 28379</p>
</div>
</div><div id="custom_html-28" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">ihfJquery(document).on("ready",function(){var c=function(f){var j=f.find(".ihf-slider-col");var i=f.find(".ihf-gallery-slider-photo");var h=f.find(".ihf-slider-img");var g=j.width();var e=0.466*g;i.css("height",e);h.css("max-height",e)};var b=function(e,f){$slide=e.find(".ihf-slide").eq(f);$slide.find("img").each(function(){$image=ihfJquery(this);var g=$image.attr("data-ihf-main-source");var h=$image.attr("data-ihf-alternate-source");$image.on("error",function(){$image.attr("src",h)});if(g){$image.attr("src",g)}else{$image.attr("src",h)}})};var a=function(g,h){var f=h.currSlide;var e=h.nextSlide;b(g,f);b(g,e)};var d=function(j,f){c(f);var e=j.find(".ihf-slider-next");var g=j.find(".ihf-slider-prev");var h=j.attr("data-ihf-slideshow-effect");var i=j.attr("data-ihf-slideshow-timeout");i=parseInt(i);f.on("cycle-update-view",function(l,k){a(f,k)});f.on("cycle-initialized",function(m,k){var l=f.children().length;if(l<=1){e.css("display","none");g.css("display","none")}else{e.css("display","visible");g.css("display","visible")}});f.cycle({fx:h,timeout:i,next:e,prev:g,slides:".ihf-slide",swipe:"true",log:false,after:function(m,l,n,k){a(f,n)}})};ihfJquery(".ihf-slideshow-container:not([data-ihf-slideshow-bound])").each(function(){var f=ihfJquery(this);var e=f.find(".ihf-slideshow");f.attr("data-ihf-slideshow-bound",true);d(f,e)})});ihfJquery(document).ready(function(){var a=ihfJquery(".ihf-results-grid-photo");a.each(function(){var c=ihfJquery(this);var d=c.attr("data-ihf-main-source");var b=c.attr("data-ihf-alternate-source");if(!d){d=b}c.css("background-image","url('"+d+"')");var e=ihfJquery("<img>");e.on("error",function(){c.css("background-image","url('"+b+"')")});e.attr("src",d)})});</script> <script type='text/javascript' src='https://www.idxhome.com/eureka/ihf-eureka.js?1624612938613'></script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-29']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219097","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":444,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>