<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.yourdailyjournal.com/xmlrpc.php" />
<title>Coley: Raiders soccer still kicking after rough start | Richmond County Daily Journal</title>

<meta name="description" content="Listen closely and you’ll hear a faint beeping sound emanating from the soccer fields of Richmond Senior High. What was once a listless collection of talented&#8230;" />
<meta property="og:image" content="https://s24507.pcdn.co/wp-content/uploads/2019/10/web1_IMG_1574.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="523" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coley: Raiders soccer still kicking after rough start | Richmond County Daily Journal" />
<meta property="og:description" content="Listen closely and you’ll hear a faint beeping sound emanating from the soccer fields of Richmond Senior High. What was once a listless collection of talented, experienced players has transformed into&#8230;" />
<meta property="og:url" content="https://www.yourdailyjournal.com/sports/89059/coley-raiders-soccer-still-kicking-after-rough-start" />
<meta property="og:site_name" content="Richmond County Daily Journal" />
<meta property="article:publisher" content="https://www.facebook.com/RCDailyJournal" />
<meta property="article:published_time" content="2019-10-04T00:25+00:00" />
<meta property="article:modified_time" content="2019-10-04T00:32+00:00" />
<meta property="og:updated_time" content="2019-10-04T00:32+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RCDailyJournal" />
<meta name="twitter:title" content="Coley: Raiders soccer still kicking after rough start | Richmond County Daily Journal" />
<meta name="twitter:description" content="Listen closely and you’ll hear a faint beeping sound emanating from the soccer fields of Richmond Senior High. What was once a listless collection of talented, experienced players has transformed into&#8230;" />
<meta name="twitter:image" content="https://s24507.pcdn.co/wp-content/uploads/2019/10/web1_IMG_1574.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="523" />
<link rel="canonical" href="https://www.yourdailyjournal.com/sports/89059/coley-raiders-soccer-still-kicking-after-rough-start" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.yourdailyjournal.com/","name":"Richmond County Daily Journal"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.yourdailyjournal.com/category/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.yourdailyjournal.com/sports/89059/coley-raiders-soccer-still-kicking-after-rough-start","name":"Coley: Raiders soccer still kicking after rough start"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Feed" href="https://www.yourdailyjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Comments Feed" href="https://www.yourdailyjournal.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Coley: Raiders soccer still kicking after rough start Comments Feed" href="https://www.yourdailyjournal.com/sports/89059/coley-raiders-soccer-still-kicking-after-rough-start/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24507.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24507.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24507.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24507.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24507.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=0d1c6d' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24507.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.yourdailyjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourdailyjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24507.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F89059%2Fcoley-raiders-soccer-still-kicking-after-rough-start" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F89059%2Fcoley-raiders-soccer-still-kicking-after-rough-start&#038;format=xml" />

<!--[if lt IE 9]>
<script src="https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
  #PagePeel {
    visibility: hidden;
    display: none;
  }
}

.mh-header-2 {
	margin: 20px 0px 20px 0px;
}

.mh-col-2-3  {
	margin-left: 0px;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}
img.staff-member-photo {
padding: 10px;
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=71163067"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-89059 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-21" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="145" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-83743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83743"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
<li id="menu-item-93469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93469"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-78982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78982"><a href="http://jobmatchnc.com">Jobs</a></li>
<li id="menu-item-78980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78980"><a href="https://www.yourdailyjournal.com/classifieds">Classifieds</a></li>
<li id="menu-item-78984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78984"><a href="https://www.yourdailyjournal.com/sign-up-for-notices">Get Alerts</a></li>
<li id="menu-item-78985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78985"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.rdj">Android App</a></li>
<li id="menu-item-78986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78986"><a href="https://itunes.apple.com/us/app/richmond-county-daily-journal/id977262540?mt=8">iPhone/iPad App</a></li>
</ul></div> </nav>
</div>
 <div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-78987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78987"><a href="https://www.facebook.com/RCDailyJournal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-78988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78988"><a href="https://twitter.com/RCDailyJournal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.yourdailyjournal.com/" class="custom-logo-link" rel="home"><img width="300" height="39" src="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-richmond-1.png" class="custom-logo" alt="Richmond County Daily Journal" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="85" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32611' id='mega-menu-item-32611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32617' id='mega-menu-item-32617'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32618' id='mega-menu-item-32618'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32619' id='mega-menu-item-32619'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32620' id='mega-menu-item-32620'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32621' id='mega-menu-item-32621'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32623' id='mega-menu-item-32623'><a class="mega-menu-link" href="https://www.facebook.com/RCDailyJournal/">Daily Journal on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32624' id='mega-menu-item-32624'><a class="mega-menu-link" href="https://twitter.com/RCDailyJournal">Daily Journal on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32622' id='mega-menu-item-32622'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32608' id='mega-menu-item-32608'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32627' id='mega-menu-item-32627'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32628' id='mega-menu-item-32628'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32629' id='mega-menu-item-32629'><a class="mega-menu-link" href="http://www.myinvestkit.com/yourdailyjournal.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-61947' id='mega-menu-item-61947'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79030' id='mega-menu-item-79030'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32630' id='mega-menu-item-32630'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32632' id='mega-menu-item-32632'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32633' id='mega-menu-item-32633'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formnewstip">Submit News Tip</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32609' id='mega-menu-item-32609'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32634' id='mega-menu-item-32634'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32635' id='mega-menu-item-32635'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45743' id='mega-menu-item-45743'><a class="mega-menu-link" href="https://pro32.ap.org/yourdailyjournal">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45744' id='mega-menu-item-45744'><a class="mega-menu-link" href="http://summergames.ap.org/yourdailyjournal">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45745' id='mega-menu-item-45745'><a class="mega-menu-link" href="https://racing.ap.org/yourdailyjournal">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45746' id='mega-menu-item-45746'><a class="mega-menu-link" href="https://collegebasketball.ap.org/yourdailyjournal">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45747' id='mega-menu-item-45747'><a class="mega-menu-link" href="https://collegefootball.ap.org/yourdailyjournal">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-32612' id='mega-menu-item-32612'><a class="mega-menu-link" href="https://www.legacy.com/obituaries/yourdailyjournal" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32613' id='mega-menu-item-32613'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32636' id='mega-menu-item-32636'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32610' id='mega-menu-item-32610'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42611' id='mega-menu-item-42611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32641' id='mega-menu-item-32641'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32639' id='mega-menu-item-32639'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32640' id='mega-menu-item-32640'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79029' id='mega-menu-item-79029'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32642' id='mega-menu-item-32642'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/puzzles">Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32643' id='mega-menu-item-32643'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32645' id='mega-menu-item-32645'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32646' id='mega-menu-item-32646'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32647' id='mega-menu-item-32647'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formwedding">Submit Wedding</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-79705' id='mega-menu-item-79705'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/submit-military-promotion-graduation">Submit Military Promotion/Graduation</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-32614' id='mega-menu-item-32614'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32615' id='mega-menu-item-32615'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32653' id='mega-menu-item-32653'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32654' id='mega-menu-item-32654'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32655' id='mega-menu-item-32655'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsearch">TV Search</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32656' id='mega-menu-item-32656'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32648' id='mega-menu-item-32648'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32649' id='mega-menu-item-32649'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32657' id='mega-menu-item-32657'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32650' id='mega-menu-item-32650'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32651' id='mega-menu-item-32651'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32652' id='mega-menu-item-32652'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32658' id='mega-menu-item-32658'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvvideo">TV Video</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-78110' id='mega-menu-item-78110'><a class="mega-menu-link" href="http://local.yourdailyjournal.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32616' id='mega-menu-item-32616'><a class="mega-menu-link" href="http://local.yourdailyjournal.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78090' id='mega-menu-item-78090'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78088' id='mega-menu-item-78088'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/opinion/93540/john-hood-look-before-you-leap-on-prisons" title="John Hood | Look before you leap on prisons">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ April 6, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
John Hood | Look before you leap on prisons </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Op-Ed </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/news/93537/wall-street-leaps-7-markets-rally-worldwide-on-virus-hopes" title="Wall Street leaps 7%, markets rally worldwide on virus hopes">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ April 6, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Wall Street leaps 7%, markets rally worldwide on virus hopes </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/news/93534/state-orders-hold-on-jail-inmate-transfers-to-prison" title="State orders hold on jail inmate transfers to prison">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ April 6, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
State orders hold on jail inmate transfers to prison </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/news/93523/richmond-county-reports-first-covid-19-case" title="Richmond County reports first COVID-19 case">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ April 6, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Richmond County reports first COVID-19 case </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Breaking News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/features/93521/j-a-bolton-i-miss-my-hugs-and-handshakes" title="J.A. Bolton | I miss my hugs and handshakes">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ April 4, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
J.A. Bolton | I miss my hugs and handshakes </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Features </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.yourdailyjournal.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com/category/sports" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Coley: Raiders soccer still kicking after rough start</nav>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-89059" class="post-89059 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<header class="entry-header clearfix"><h1 class="entry-title">Coley: Raiders soccer still kicking after rough start</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2019/10">October 3, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/englewoodindependent-2">Richmond County Daily Journal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yourdailyjournal.com/sports/89059/coley-raiders-soccer-still-kicking-after-rough-start#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="89059 https://www.yourdailyjournal.com/?p=89059">0</span></a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24507.pcdn.co/wp-content/uploads/2019/10/web1_IMG_1574-640x381.jpg" alt="" title="web1_IMG_1574.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F89059%2Fcoley-raiders-soccer-still-kicking-after-rough-start&t=Coley%3A+Raiders+soccer+still+kicking+after+rough+start', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Coley%3A+Raiders+soccer+still+kicking+after+rough+start:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F89059%2Fcoley-raiders-soccer-still-kicking-after-rough-start', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F89059%2Fcoley-raiders-soccer-still-kicking-after-rough-start&media=https://www.yourdailyjournal.com/wp-content/uploads/2019/10/web1_IMG_1574.jpg&description=Coley%3A+Raiders+soccer+still+kicking+after+rough+start', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F89059%2Fcoley-raiders-soccer-still-kicking-after-rough-start', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#d3eca0a6b1b9b6b0a7ee90bcbfb6aaf6e092f6e1e381b2bab7b6a1a0f6e1e3a0bcb0b0b6a1f6e1e3a0a7babfbff6e1e3b8bab0b8babdb4f6e1e3b2b5a7b6a1f6e1e3a1bca6b4bbf6e1e3a0a7b2a1a7f5b2bea3e8b1bcb7aaeebba7a7a3a0f6e092f6e195f6e195a4a4a4fdaabca6a1b7b2babfaab9bca6a1bdb2bffdb0bcbef6e195a0a3bca1a7a0f6e195ebeae3e6eaf6e195b0bcbfb6aafea1b2bab7b6a1a0fea0bcb0b0b6a1fea0a7babfbffeb8bab0b8babdb4feb2b5a7b6a1fea1bca6b4bbfea0a7b2a1a7" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div style="float:left; width:200px;  margin:7px;">
<div>
<img src="https://s24507.pcdn.co/wp-content/uploads/2019/10/web1_Coley.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
Coley </div>
<div>
<img src="https://s24507.pcdn.co/wp-content/uploads/2019/10/web1_IMG_1574.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
Donnell Coley| Richmond County Daily Journal Richmond&#8217;s Noah Aiken and Karym Ojeda celebrate a goal against Seventy-First last week. Both have helped the resurgent Raiders win four straight conference games. </div>
</div>
<p>Listen closely and you&#8217;ll hear a faint beeping sound emanating from the soccer fields of Richmond Senior High.</p>
<p>What was once a listless collection of talented, experienced players has transformed into a resurgent boys soccer team.</p>
<p>Losing four of the first five matches has to seem like ages ago for Raiders (5-7-2, 5-3 SAC) coach Chris Larsen. His club has now rattled off four straight wins in the Sandhills Athletic Conference, and after Wednesday&#8217;s sweep of Purnell Swett, they sit in third place.</p>
<p>What changed?</p>
<p>Well, for one, a less trying schedule has proved a world of difference and the team is reaping the benefits.</p>
<p>&#8220;We&#8217;re finally starting to figure it out,&#8221; said Larsen. &#8220;We&#8217;ve played some tough competition in the front (of the schedule) where&#8230;to be honest, I thought we might&#8217;ve been outmatched.&#8221;</p>
<p>The Raiders&#8217; first four opponents now have a combined record of 40-14. Contrast that with the 13-27-1 combined record of their league foes during the current streak, and a much clearer picture of the early-season struggles starts to take form.</p>
<p>Through the losing streak, the common narrative was a lack of offensive production. The team had three goals through the first four contests, two of which came from senior Lee Hayden.</p>
<p>Now, Larsen feels the playing field has evened and a gang of players are stepping up with confidence to join Hayden in the scoring efforts.</p>
<p>In last week&#8217;s 2-0-1 run, senior midfielder Noah Jordan scored his first goal of the season in a blowout win over Seventy-First, then proceeded to find the net in each of the remaining two contests.</p>
<p>Teammate Noah Aiken also cashed in on his first points of the year against Seventy-First, netting two goals.</p>
<p>Meanwhile, Luke Hawks has been the group&#8217;s second-leading scorer from the forward position and provided aggressive runs and skillful plays near the net throughout the year. He, too, scored against the Falcons and finished last week with a multi-goal effort.</p>
<p>In the club&#8217;s most recent win at Purnell Swett on Wednesday, Hawks accounted for one of the Raiders&#8217; goals in the 2-1 decision.</p>
<p>Cole Deane and Karym Ojeda were the latest players to crack the scoring column for the first time this week with each putting in one goal during the two-game sweep of the Rams.</p>
<p>&#8220;We got to keep doing what we&#8217;ve been doing. We&#8217;re getting better,&#8221; said Larsen after the win over Purnell Swett on Monday. &#8220;We&#8217;re getting a few more opportunities&#8230;we have had a couple of guys score a goal or two and kind of break the ice for the year.&#8221;</p>
<p>The ice has been broken. The waters have quieted. The pulse is back.</p>
<p>With six more regular season matches left on the docket, and just three games out of first place, the Raiders have discovered a new life to their ultimate goal of claiming a conference title.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24507.pcdn.co/wp-content/uploads/2019/10/web1_Coley.jpg"></p>
<div class="neCaption">Coley </div>
</div>
<div class="metaInfo"><photo0>https://www.yourdailyjournal.com/wp-content/uploads/2019/10/web1_Coley.jpg</photo0><caption0>Coley </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24507.pcdn.co/wp-content/uploads/2019/10/web1_IMG_1574.jpg"></p>
<div class="neCaption">Donnell Coley| Richmond County Daily Journal Richmond&#8217;s Noah Aiken and Karym Ojeda celebrate a goal against Seventy-First last week. Both have helped the resurgent Raiders win four straight conference games. </div>
</div>
<div class="metaInfo"><photo1>https://www.yourdailyjournal.com/wp-content/uploads/2019/10/web1_IMG_1574.jpg</photo1><caption1>Donnell Coley| Richmond County Daily Journal Richmond&#8217;s Noah Aiken and Karym Ojeda celebrate a goal against Seventy-First last week. Both have helped the resurgent Raiders win four straight conference games. </caption1><photoCredit1></photoCredit1></div>
</div>
<div class="metaInfo"><shirttailMeta></p>
<p>Donnell Coley</p>
<p>Sports Editor</p>
<p>He can be reached at 910-817-2671 or by email at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0f6b6c60636a764f76607a7d6b6e66637665607a7d616e63216c606221">[email&#160;protected]</a> Follow him on Twitter: @Sportsinmyveins.</p>
<p></shirttailMeta></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F89059%2Fcoley-raiders-soccer-still-kicking-after-rough-start&t=Coley%3A+Raiders+soccer+still+kicking+after+rough+start', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Coley%3A+Raiders+soccer+still+kicking+after+rough+start:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F89059%2Fcoley-raiders-soccer-still-kicking-after-rough-start', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F89059%2Fcoley-raiders-soccer-still-kicking-after-rough-start&media=https://www.yourdailyjournal.com/wp-content/uploads/2019/10/web1_IMG_1574.jpg&description=Coley%3A+Raiders+soccer+still+kicking+after+rough+start', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F89059%2Fcoley-raiders-soccer-still-kicking-after-rough-start', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbc5e9eae3ffa3b5c7a3b4b6d4e7efe2e3f4f5a3b4b6f5e9e5e5e3f4a3b4b6f5f2efeaeaa3b4b6edefe5edefe8e1a3b4b6e7e0f2e3f4a3b4b6f4e9f3e1eea3b4b6f5f2e7f4f2a0e7ebf6bde4e9e2ffbbeef2f2f6f5a3b5c7a3b4c0a3b4c0f1f1f1a8ffe9f3f4e2e7efeaffece9f3f4e8e7eaa8e5e9eba3b4c0f5f6e9f4f2f5a3b4c0bebfb6b3bfa3b4c0e5e9eae3ffabf4e7efe2e3f4f5abf5e9e5e5e3f4abf5f2efeaeaabedefe5edefe8e1abe7e0f2e3f4abf4e9f3e1eeabf5f2e7f4f2" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p>Donnell Coley</p><p>Sports Editor</p><p>He can be reached at 910-817-2671 or by email at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bbdfd8d4d7dec2fbc2d4cec9dfdad2d7c2d1d4cec9d5dad795d8d4d695">[email&#160;protected]</a> Follow him on Twitter: @Sportsinmyveins.</p> </div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.yourdailyjournal.com/opinion/89058/opinion-god-meets-us-in-our-honesty" rel="prev"><span>Previous</span><p>Opinion | God meets us in our honesty</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.yourdailyjournal.com/sports/89063/raiders-roundup-volleyball-jv-football-lose-nga-wins" rel="next"><img width="80" height="60" src="https://s24507.pcdn.co/wp-content/uploads/2019/10/web1_RVBjadyn_roundup-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24507.pcdn.co/wp-content/uploads/2019/10/web1_RVBjadyn_roundup-80x60.jpg 80w, https://s24507.pcdn.co/wp-content/uploads/2019/10/web1_RVBjadyn_roundup-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Raiders Roundup: Volleyball, JV football lose, NGA wins</p></a></div>
</nav>
<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="yourdailyjournal.com" data-protocol="https" style="display:none"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-27" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="360" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/rockingham-nc/28379/weather-forecast/334795" class="aw-widget-legal">

</a><div id="awcc1462908096872" class="aw-widget-current" data-locationkey="334795" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://yourdailyjournal.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="124" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="327" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="81" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/richmondcountydailyjournal/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="82" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed" data-type="VideoLauncher/Slider" data-tracking-group="92961"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="83" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="84" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24507.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-78979  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-78989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78989"><a href="https://www.yourdailyjournal.com/advertise">Advertise with The Richmond County Daily Journal</a></li>
<li id="menu-item-78990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78990"><a href="https://www.yourdailyjournal.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-78991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78991"><a href="http://www.championcarolinas.com/terms/">Terms Of Service</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6> <ul>
<li>
<a href="https://www.yourdailyjournal.com/opinion/93540/john-hood-look-before-you-leap-on-prisons">John Hood | Look before you leap on prisons</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/news/93537/wall-street-leaps-7-markets-rally-worldwide-on-virus-hopes">Wall Street leaps 7%, markets rally worldwide on virus hopes</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/news/93534/state-orders-hold-on-jail-inmate-transfers-to-prison">State orders hold on jail inmate transfers to prison</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/news/93523/richmond-county-reports-first-covid-19-case">Richmond County reports first COVID-19 case</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/features/93521/j-a-bolton-i-miss-my-hugs-and-handshakes">J.A. Bolton | I miss my hugs and handshakes</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-997-3111<br />
F:910-323-1041</p>
<p><strong>Address:</strong><br />
607 East Broad Ave. Suite B.,<br />
Rockingham NC, 28379</p>
</div>
</div><div id="custom_html-24" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div><div id="custom_html-28" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"richmondcountydailyjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"89059 https:\/\/www.yourdailyjournal.com\/?p=89059","disqusShortname":"richmondcountydailyjournal","disqusTitle":"Coley: Raiders soccer still kicking after rough start","disqusUrl":"https:\/\/www.yourdailyjournal.com\/sports\/89059\/coley-raiders-soccer-still-kicking-after-rough-start","postId":"89059"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-29']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219097","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":163,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>