<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>FirstHealth has most hospitalized COVID patients since start of pandemic | Richmond County Daily Journal</title>

<meta name="description" content="ROCKINGHAM &mdash; FirstHealth of the Carolinas is currently seeing the highest number of hospitalized COVID-19 patients across all of its locations since the&#8230;" />
<meta property="og:image" content="https://s24507.pcdn.co/wp-content/uploads/2022/01/128124930_web1_COVIdtest2.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="454" />
<meta property="og:image:alt" content="Daily Journal file photo
                                A nurse prepares to screen a local resident before testing them for COVID-19, as many others wait in line at the Health Department&#146;s testing site." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FirstHealth has most hospitalized COVID patients since start of pandemic | Richmond County Daily Journal" />
<meta property="og:description" content="ROCKINGHAM &mdash; FirstHealth of the Carolinas is currently seeing the highest number of hospitalized COVID-19 patients across all of its locations since the pandemic began&#8230;" />
<meta property="og:url" content="https://www.yourdailyjournal.com/news/104906/firsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic" />
<meta property="og:site_name" content="Richmond County Daily Journal" />
<meta property="og:updated_time" content="2022-01-21T20:29+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/RCDailyJournal" />
<meta property="article:published_time" content="2022-01-21T17:36+00:00" />
<meta property="article:modified_time" content="2022-01-21T20:29+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RCDailyJournal" />
<meta name="twitter:title" content="FirstHealth has most hospitalized COVID patients since start of pandemic | Richmond County Daily Journal" />
<meta name="twitter:description" content="ROCKINGHAM &mdash; FirstHealth of the Carolinas is currently seeing the highest number of hospitalized COVID-19 patients across all of its locations since the pandemic began&#8230;" />
<meta name="twitter:image" content="https://s24507.pcdn.co/wp-content/uploads/2022/01/128124930_web1_COVIdtest2.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="454" />
<meta name="twitter:image:alt" content="Daily Journal file photo
                                A nurse prepares to screen a local resident before testing them for COVID-19, as many others wait in line at the Health Department&#146;s testing site." />
<link rel="canonical" href="https://www.yourdailyjournal.com/news/104906/firsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.yourdailyjournal.com/","name":"Richmond County Daily Journal"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.yourdailyjournal.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.yourdailyjournal.com/news/104906/firsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic","name":"FirstHealth has most hospitalized COVID patients since start of pandemic"}}]}</script>

<link rel='dns-prefetch' href='//www.idxhome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Feed" href="https://www.yourdailyjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Comments Feed" href="https://www.yourdailyjournal.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; FirstHealth has most hospitalized COVID patients since start of pandemic Comments Feed" href="https://www.yourdailyjournal.com/news/104906/firsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24507.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ihf-bundle-css-css' href='https://www.idxhome.com/service/resources/dist/wordpress/bundle.css?1642759627594' type='text/css' media='' />
<link rel='stylesheet' id='wp-block-library-css' href='https://s24507.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24507.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24507.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css' href='https://s24507.pcdn.co/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='megamenu-css' href='https://s24507.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=105e16' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24507.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/woocommerce/woocommerce.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://s24507.pcdn.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.22' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://s24507.pcdn.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.22' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://s24507.pcdn.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.22' type='text/css' media='all' />
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.idxhome.com/service/resources/dist/wordpress/bundle.js?1642759627594' id='ihf-bundle-js-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.yourdailyjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yourdailyjournal.com/wp-json/wp/v2/posts/104906" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourdailyjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24507.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F104906%2Ffirsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F104906%2Ffirsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic&#038;format=xml" />
<style type="text/css">
</style><!--[if lt IE 9]>
<script src="https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="amphtml" href="https://www.yourdailyjournal.com/news/104906/firsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic/amp"><link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
  #PagePeel {
    visibility: hidden;
    display: none;
  }
}

.mh-header-2 {
	margin: 20px 0px 20px 0px;
}

.mh-col-2-3  {
	margin-left: 0px;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}
img.staff-member-photo {
padding: 10px;
}
.woocommerce-product-gallery__trigger{display:none;}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=71163067"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-104906 single-format-standard wp-custom-logo theme-mh-magazine woocommerce-no-js mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-24" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div><div id="custom_html-21" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget">
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-83743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83743"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-93469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93469"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-78982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78982"><a href="http://jobmatchnc.com">Jobs</a></li>
<li id="menu-item-78980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78980"><a href="https://www.yourdailyjournal.com/classifieds">Classified</a>
<ul class="sub-menu">
<li id="menu-item-102092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102092"><a href="/product/5-20-line-garage-sale-ad">Place Garage Sale Ad</a></li>
</ul>
</li>
<li id="menu-item-78984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78984"><a href="https://www.yourdailyjournal.com/sign-up-for-notices">Get Alerts</a></li>
<li id="menu-item-78985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78985"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.rdj">Android App</a></li>
<li id="menu-item-78986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78986"><a href="https://itunes.apple.com/us/app/richmond-county-daily-journal/id977262540?mt=8">iPhone/iPad App</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-78987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78987"><a target="_blank" rel="noopener" href="https://www.facebook.com/RCDailyJournal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-78988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78988"><a target="_blank" rel="noopener" href="https://twitter.com/RCDailyJournal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-101940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101940"><a target="_blank" rel="noopener" href="https://www.instagram.com/richmondjournal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.yourdailyjournal.com/" class="custom-logo-link" rel="home"><img width="2443" height="636" src="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png" class="custom-logo" alt="Richmond County Daily Journal" srcset="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png 2443w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-600x156.png 600w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-300x78.png 300w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-1024x267.png 1024w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-768x200.png 768w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-1536x400.png 1536w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-2048x533.png 2048w" sizes="(max-width: 2443px) 100vw, 2443px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">
</div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32611' id='mega-menu-item-32611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32617' id='mega-menu-item-32617'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32618' id='mega-menu-item-32618'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/?page_id=8">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32619' id='mega-menu-item-32619'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32620' id='mega-menu-item-32620'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32621' id='mega-menu-item-32621'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32623' id='mega-menu-item-32623'><a class="mega-menu-link" href="https://www.facebook.com/RCDailyJournal/">Daily Journal on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32624' id='mega-menu-item-32624'><a class="mega-menu-link" href="https://twitter.com/RCDailyJournal">Daily Journal on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32622' id='mega-menu-item-32622'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32608' id='mega-menu-item-32608'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-102380' id='mega-menu-item-102380'><a class="mega-menu-link" href="https://yourdailyjournal.newsbank.com">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32628' id='mega-menu-item-32628'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/?page_id=16265">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32629' id='mega-menu-item-32629'><a class="mega-menu-link" href="http://www.myinvestkit.com/yourdailyjournal.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79030' id='mega-menu-item-79030'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32630' id='mega-menu-item-32630'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32632' id='mega-menu-item-32632'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32633' id='mega-menu-item-32633'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formnewstip">Submit News Tip</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32609' id='mega-menu-item-32609'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32634' id='mega-menu-item-32634'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32635' id='mega-menu-item-32635'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45743' id='mega-menu-item-45743'><a class="mega-menu-link" href="https://pro32.ap.org/yourdailyjournal">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45744' id='mega-menu-item-45744'><a class="mega-menu-link" href="http://summergames.ap.org/yourdailyjournal">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45745' id='mega-menu-item-45745'><a class="mega-menu-link" href="https://racing.ap.org/yourdailyjournal">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45746' id='mega-menu-item-45746'><a class="mega-menu-link" href="https://collegebasketball.ap.org/yourdailyjournal">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45747' id='mega-menu-item-45747'><a class="mega-menu-link" href="https://collegefootball.ap.org/yourdailyjournal">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-32612' id='mega-menu-item-32612'><a class="mega-menu-link" href="https://www.legacy.com/obituaries/yourdailyjournal" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32613' id='mega-menu-item-32613'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32636' id='mega-menu-item-32636'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-99408' id='mega-menu-item-99408'><a class="mega-menu-link" href="https://www.ncnotices.com/" tabindex="0">Public Notices</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32610' id='mega-menu-item-32610'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42611' id='mega-menu-item-42611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32641' id='mega-menu-item-32641'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32639' id='mega-menu-item-32639'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32640' id='mega-menu-item-32640'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79029' id='mega-menu-item-79029'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32642' id='mega-menu-item-32642'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/puzzles">Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32643' id='mega-menu-item-32643'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32645' id='mega-menu-item-32645'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32646' id='mega-menu-item-32646'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32647' id='mega-menu-item-32647'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formwedding">Submit Wedding</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-79705' id='mega-menu-item-79705'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/submit-military-promotion-graduation" aria-haspopup="true" aria-expanded="false">Submit Military Promotion/Graduation<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-97632' id='mega-menu-item-97632'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/?page_id=97625">Great Christmas Lights Contest</a></li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-32614' id='mega-menu-item-32614'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32615' id='mega-menu-item-32615'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-97865' id='mega-menu-item-97865'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/tv-books">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32654' id='mega-menu-item-32654'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32655' id='mega-menu-item-32655'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsearch">TV Search</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32656' id='mega-menu-item-32656'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32648' id='mega-menu-item-32648'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32649' id='mega-menu-item-32649'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32657' id='mega-menu-item-32657'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32650' id='mega-menu-item-32650'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32651' id='mega-menu-item-32651'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32652' id='mega-menu-item-32652'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32658' id='mega-menu-item-32658'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvvideo">TV Video</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-78110' id='mega-menu-item-78110'><a class="mega-menu-link" href="http://local.yourdailyjournal.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32616' id='mega-menu-item-32616'><a class="mega-menu-link" href="http://local.yourdailyjournal.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78090' id='mega-menu-item-78090'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/?page_id=8">Advertise With Us</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/news/104906/firsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic" title="FirstHealth has most hospitalized COVID patients since start of pandemic">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 21, 2022 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
FirstHealth has most hospitalized COVID patients since start of pandemic </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/uncategorized/104904/he-will-keep-you-in-balance" title="He will keep you in balance">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 21, 2022 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
He will keep you in balance </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/features/104898/country-clotheslines-and-wash-pots" title="Country clotheslines and wash pots">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 20, 2022 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Country clotheslines and wash pots </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Features </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/news/104902/local-industry-businesses-receiving-kn95-masks-from-federal-stockpile" title="Local industry, businesses receiving KN95 masks from federal stockpile">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 20, 2022 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Local industry, businesses receiving KN95 masks from federal stockpile </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/news/104894/vfw-essay-contest-winner-to-compete-in-speech-contest" title="VFW essay contest winner to compete in speech contest">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 20, 2022 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
VFW essay contest winner to compete in speech contest </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.yourdailyjournal.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>FirstHealth has most hospitalized COVID patients since start of pandemic</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.yourdailyjournal.com/news/104906/firsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic"
  },
  "headline": "FirstHealth has most hospitalized COVID patients since start of pandemic",
        "image": "https://s24507.pcdn.co/wp-content/uploads/2022/01/128124930_web1_COVIdtest2.jpg",
     "datePublished": "2022-01-21T12:36:00-05:00",
  "dateModified": "2022-01-21T12:36:00-05:00",
  "author": {
    "@type": "Person",
	    "name": "Gavin Stone News Editor"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Richmond County Daily Journal",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24507.p831.sites.pressdns.com/wp-content/uploads/2016/06/website-logo.png"
    }
  },
  "description": "
				ROCKINGHAM &mdash; FirstHealth of the Carolinas is currently seeing the highest number of hospitalized COVID-19 patients across all of its locations since the pandemic began, though hospitalizations and severe cases are at a lower percentage of the new cases than during past surges.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-104906" class="post-104906 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-covid tag-covid-19 tag-firsthealth tag-pandemic tag-vaccination tag-vaccine tag-virus">
<header class="entry-header clearfix"><h1 class="entry-title">FirstHealth has most hospitalized COVID patients since start of pandemic</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2022/01">January 21, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/gpsadmin2">Daily Journal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/news" rel="category tag">News</a>, <a href="https://www.yourdailyjournal.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yourdailyjournal.com/news/104906/firsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="104906 https://www.yourdailyjournal.com/news/104906/firsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic">0</span></a></span>
</div>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> Gavin Stone News Editor</b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24507.pcdn.co/wp-content/uploads/2022/01/128124930_web1_COVIdtest2-640x381.jpg" alt="
			
				                                Daily Journal file photo
                                A nurse prepares to screen a local resident before testing them for COVID-19, as many others wait in line at the Health Department&#146;s testing site.
 
			
		" title="128124930_web1_COVIdtest2" />
<figcaption class="wp-caption-text"><p>Daily Journal file photo</p>
<p>A nurse prepares to screen a local resident before testing them for COVID-19, as many others wait in line at the Health Department&rsquo;s testing site.</p></figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F104906%2Ffirsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic&t=FirstHealth+has+most+hospitalized+COVID+patients+since+start+of+pandemic', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=FirstHealth+has+most+hospitalized+COVID+patients+since+start+of+pandemic:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F104906%2Ffirsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F104906%2Ffirsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic&media=https://www.yourdailyjournal.com/wp-content/uploads/2022/01/128124930_web1_COVIdtest2.jpg&description=FirstHealth+has+most+hospitalized+COVID+patients+since+start+of+pandemic', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F104906%2Ffirsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#66591513040c0305125b200f1415122e03070a120e4354560e07154354560b0915124354560e0915160f12070a0f1c03024354562529302f224354561607120f03081215435456150f0805034354561512071412435456090043545616070802030b0f0540070b165d0409021f5b0e12121615435527435420435420111111481f09131402070f0a1f0c09131408070a4805090b435420080311154354205756525f5650435420000f1415120e03070a120e4b0e07154b0b0915124b0e0915160f12070a0f1c03024b0509100f024b1607120f030812154b150f0805034b15120714124b09004b16070802030b0f05" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div class="extraBox">
<div class="factbox"><h3>Related Articles</h3><ul> <li><a href="https://www.yourdailyjournal.com/news/104780/county-out-of-rapid-tests-new-cases-spike-while-hospitalization-rate-lower-than-jan-2021" rel="bookmark" title="Permanent Link to County out of rapid tests; new cases spike while hospitalization rate lower than Jan. 2021">County out of rapid tests; new cases spike while hospitalization rate lower than Jan. 2021</a></li>
<li><a href="https://www.yourdailyjournal.com/news/104673/county-sees-spike-in-covid-19-testing-less-hospitalizations" rel="bookmark" title="Permanent Link to County sees spike in COVID-19 testing, fewer hospitalizations">County sees spike in COVID-19 testing, fewer hospitalizations</a></li>
<li><a href="https://www.yourdailyjournal.com/news/104515/99-9-of-firsthealth-staff-vaccinated-by-mandates-deadline-3-fired" rel="bookmark" title="Permanent Link to 99.9% of FirstHealth staff vaccinated by mandate&#8217;s deadline, 3 fired">99.9% of FirstHealth staff vaccinated by mandate&#8217;s deadline, 3 fired</a></li>
<li><a href="https://www.yourdailyjournal.com/news/103875/school-system-considers-covid-testing-options" rel="bookmark" title="Permanent Link to School system considers COVID-testing options">School system considers COVID-testing options</a></li>
<li><a href="https://www.yourdailyjournal.com/news/103707/firsthealth-to-offer-covid-19-vaccine-boosters-in-november" rel="bookmark" title="Permanent Link to FirstHealth to offer COVID-19 vaccine boosters in November">FirstHealth to offer COVID-19 vaccine boosters in November</a></li>
</ul></div> </div>
<p>ROCKINGHAM &mdash; FirstHealth of the Carolinas is currently seeing the highest number of hospitalized COVID-19 patients across all of its locations since the pandemic began, though hospitalizations and severe cases are at a lower percentage of the new cases than during past surges.</p>
<p>Emily Sloan, director of public relations for FirstHealth, said that they&rsquo;ve seen a surge of new cases over the last two weeks, which followed the holidays just as the surge in 2021 did. As of Thursday, the hospital chain had 129 patients hospitalized with COVID-19, 109 of which were being held in isolation. The current rate of positive COVID-19 test results is 50%.</p>
<p>The trend of unvaccinated people making up the majority of those with severe cases has continued. FirstHealth currently has 15 COVID patients in the ICU and 10 of those are unvaccinated, and two of the three patients on ventilators are unvaccinated, according to Sloan.</p>
<p>&ldquo;Overall, we are seeing more positive COVID cases, so the hospitalizations are a lower overall percentage compared to other surges,&rdquo; Sloan said. &ldquo;Today&rsquo;s COVID census is the highest number of hospitalized COVID patients we&rsquo;ve had in our system at any one time throughout the pandemic.&rdquo;</p>
<p><strong>Comparing data on vaccinated vs. unvaccinated</strong></p>
<p>While the trend of unvaccinated people getting the worst of the pandemic has been consistent throughout, many people have held out from getting it, some due to religious beliefs or due to allergies to the vaccine&rsquo;s ingredients, while others have avoided it due to claims that the vaccine is in some way harmful or simply ineffective.</p>
<p>Both the Richmond County Health Department and FirstHealth-Richmond have seen only minor side effects from getting the shots which are typically mild and only last one to two days, based on interviews with county and FirstHealth officials including FirstHealth&rsquo;s infectious disease physician Dr. Gretchen Arnoczy.</p>
<p>&ldquo;The most commonly reported side effects from the vaccines continue to be pain, redness or swelling where the shot was given,&rdquo; Sloan said.</p>
<p>A <a href="https://www.yourdailyjournal.com/news/99267/heres-what-you-can-expect-after-your-vaccination" target="_blank" rel="noopener">CDC study</a> released early last year which looked at the results of the earliest doses of the vaccines that were administered showed that acute allergic reactions occurred at a rate of 4.5 out of every million doses.</p>
<p>Arnoczy told the Daily Journal in February 2021 that the vaccine does not completely reduce the risk of catching the virus, but makes the case less severe and less transmissible to others. In an <a href="https://www.cdc.gov/coronavirus/2019-ncov/science/science-briefs/fully-vaccinated-people.html#:~:text=Early%20evidence%20suggests%20infections%20in,cause%20of%20continued%20spread." target="_blank" rel="noopener">updated report</a> on new data during the time of the Delta surge in September, the CDC observed that fully vaccinated people were less likely to catch the virus and less likely to transmit the virus than those who were unvaccinated.</p>
<p>&ldquo;The risk for SARS-CoV-2 infection in fully vaccinated people cannot be completely eliminated as long as there is continued community transmission of the virus,&rdquo; read the September CDC report.</p>
<p>Both Sloan and Health Director Cheryl Speight told the Daily Journal that they&rsquo;ve seen stronger protection against infection in those who have gotten the booster compared to those who have not. Speight added that the booster improves protection even for those who have been previously infected and therefore have antibodies.</p>
<p>&ldquo;Boosters appear to provide more robust protection against severe disease from COVID,&rdquo; Sloan said. &ldquo;While a large number of vaccinated individuals are getting COVID during this massive surge in cases, vaccines continue to provide the greatest protection from the most severe disease.&rdquo;</p>
<p><strong>Impact on healthcare workers</strong></p>
<p>Sloan said the Omicron variant that emerged late last year has brought &ldquo;unique challenges&rdquo; for care providers because of its high rate of transmission. There are currently 200 employees across the FirstHealth system who are out of work due to COVID infection, which represents 3.5% of their workforce, according to Sloan.</p>
<p>&ldquo;Staffing has been an ongoing challenge. FirstHealth implemented a Capacity Response Plan to deploy available staff to other areas that have critical staffing needs,&rdquo; she explained. &ldquo;The FirstHealth family continues to pull together to fight this pandemic.&rdquo;</p>
<p>She added that the hospital still has a &ldquo;strong&rdquo; level of medical supplies and PPE for staff.</p>
<p>Last week, the Health Department was forced to pull back from some of the public data reporting it has done consistently since the pandemic began in order to cope with the demand on staff. They are no longer including a map showing the positive case totals for each zip code in the county, which requires staff to record the address of each patient, and they are no longer sending press releases to media nor posting them on Facebook when there is a COVID-19-related death.</p>
<p><strong>New federal supplies on the way</strong></p>
<p>The Biden administration has announced its plan to distribute 400 million free KN95 or N95 masks &mdash; which are of higher quality than cloth masks &mdash; to the public over the coming weeks which will amount to three masks per adult, The Washington Post reported. The Richmond County Health Department received a limited amount this week which have been given to industrial facilities, some businesses, jail staff and nursing homes.</p>
<p>It&rsquo;s unclear when these masks will be available for free at local pharmacies and community health centers. In the meantime, only Food Lion is carrying KN95 masks, while Walmart and other pharmacies carry surgical masks, which are preferred over cloth masks. Health experts have also advised that masks should be well-fitting on the wearer&rsquo;s face to further eliminate transmission.</p>
<p>Also as a part of the Biden administration&rsquo;s renewed effort to combat Omicron, the general public can order a set of four at-home COVID-19 tests for free through the USPS website: <a href="https://special.usps.com/testkits" target="_blank" rel="noopener">https://special.usps.com/testkits</a>.</p>
<em><p>To support the Daily Journal, subscribe by calling 910-997-3111 or visiting <a href="https://www.yourdailyjournal.com/subscribe" target="_blank">https://www.yourdailyjournal.com/subscribe</a>.</p><p>Reach Gavin Stone at 910-817-2673 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cbacb8bfa4a5ae8bb2a4beb9afaaa2a7b2a1a4beb9a5aaa7e5a8a4a6e5">[email&#160;protected]</a></p></em>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F104906%2Ffirsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic&t=FirstHealth+has+most+hospitalized+COVID+patients+since+start+of+pandemic', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=FirstHealth+has+most+hospitalized+COVID+patients+since+start+of+pandemic:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F104906%2Ffirsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F104906%2Ffirsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic&media=https://www.yourdailyjournal.com/wp-content/uploads/2022/01/128124930_web1_COVIdtest2.jpg&description=FirstHealth+has+most+hospitalized+COVID+patients+since+start+of+pandemic', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F104906%2Ffirsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#5e612d2b3c343b3d2a6318372c2d2a163b3f322a367b6c6e363f2d7b6c6e33312d2a7b6c6e36312d2e372a3f3237243b3a7b6c6e1d1108171a7b6c6e2e3f2a373b302a2d7b6c6e2d37303d3b7b6c6e2d2a3f2c2a7b6c6e31387b6c6e2e3f303a3b33373d783f332e653c313a2763362a2a2e2d7b6d1f7b6c187b6c182929297027312b2c3a3f37322734312b2c303f32703d31337b6c18303b292d7b6c186f6e6a676e687b6c1838372c2d2a363b3f322a3673363f2d7333312d2a7336312d2e372a3f3237243b3a733d3128373a732e3f2a373b302a2d732d37303d3b732d2a3f2c2a733138732e3f303a3b33373d" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.yourdailyjournal.com/tag/covid" rel="tag">covid</a></li><li><a href="https://www.yourdailyjournal.com/tag/covid-19" rel="tag">COVID-19</a></li><li><a href="https://www.yourdailyjournal.com/tag/firsthealth" rel="tag">FirstHealth</a></li><li><a href="https://www.yourdailyjournal.com/tag/pandemic" rel="tag">pandemic</a></li><li><a href="https://www.yourdailyjournal.com/tag/vaccination" rel="tag">vaccination</a></li><li><a href="https://www.yourdailyjournal.com/tag/vaccine" rel="tag">vaccine</a></li><li><a href="https://www.yourdailyjournal.com/tag/virus" rel="tag">virus</a></li></ul></div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.yourdailyjournal.com/uncategorized/104904/he-will-keep-you-in-balance" rel="prev"><img width="80" height="60" src="https://s24507.pcdn.co/wp-content/uploads/2022/01/128120409_web1_RickStanfield-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" /><span>Previous</span><p>He will keep you in balance</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-102893 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.yourdailyjournal.com/news/102893/local-data-shows-vaccine-greatly-reduces-risk-of-severe-covid-case-death" title="Local data shows vaccine greatly reduces risk of severe COVID case, death"><img width="326" height="245" src="https://s24507.pcdn.co/wp-content/uploads/2021/09/127554493_web1_FHdose2web-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Daily Journal file photo
                                Dwayne Miller, FirstHealth&#146;s pharmacy director and vaccine coordinator, holds a dose of Moderna&#146;s COVID-19 vaccine on the first day it was being administered to hospital staff, Dec. 23, 2020." loading="lazy" srcset="https://s24507.pcdn.co/wp-content/uploads/2021/09/127554493_web1_FHdose2web-326x245.jpg 326w, https://s24507.pcdn.co/wp-content/uploads/2021/09/127554493_web1_FHdose2web-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
News </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.yourdailyjournal.com/news/102893/local-data-shows-vaccine-greatly-reduces-risk-of-severe-covid-case-death" title="Local data shows vaccine greatly reduces risk of severe COVID case, death" rel="bookmark">
Local data shows vaccine greatly reduces risk of severe COVID case, death </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2021/09">September 3, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/gpsadmin2">Daily Journal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/news" rel="category tag">News</a>, <a href="https://www.yourdailyjournal.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yourdailyjournal.com/news/102893/local-data-shows-vaccine-greatly-reduces-risk-of-severe-covid-case-death#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="102893 https://www.yourdailyjournal.com/news/102893/local-data-shows-vaccine-greatly-reduces-risk-of-severe-covid-case-death">0</span></a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>ROCKINGHAM &mdash; The vast majority of COVID-19-related deaths, hospitalizations and positive cases have been in those who are unvaccinated, and earlier this week FirstHealth had the most hospitalized patients with COVID-19 than they&rsquo;ve had at any point in the pandemic.</p>
<p> <a class="mh-excerpt-more" href="https://www.yourdailyjournal.com/news/102893/local-data-shows-vaccine-greatly-reduces-risk-of-severe-covid-case-death" title="Local data shows vaccine greatly reduces risk of severe COVID case, death">[&#8230;]</a></p>
</div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-102348 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.yourdailyjournal.com/news/102348/samaritan-colonys-work-more-important-than-ever" title="Samaritan Colony&#8217;s work &#8216;more important than ever&#8217;"><img width="326" height="245" src="https://s24507.pcdn.co/wp-content/uploads/2021/08/127411115_web1_IMG_3546-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Executive Director Harold Pearson outside of Samaritan Colony." loading="lazy" srcset="https://s24507.pcdn.co/wp-content/uploads/2021/08/127411115_web1_IMG_3546-326x245.jpg 326w, https://s24507.pcdn.co/wp-content/uploads/2021/08/127411115_web1_IMG_3546-300x225.jpg 300w, https://s24507.pcdn.co/wp-content/uploads/2021/08/127411115_web1_IMG_3546-80x60.jpg 80w, https://s24507.pcdn.co/wp-content/uploads/2021/08/127411115_web1_IMG_3546-600x450.jpg 600w, https://s24507.pcdn.co/wp-content/uploads/2021/08/127411115_web1_IMG_3546.jpg 640w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
News </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.yourdailyjournal.com/news/102348/samaritan-colonys-work-more-important-than-ever" title="Samaritan Colony&#8217;s work &#8216;more important than ever&#8217;" rel="bookmark">
Samaritan Colony&#8217;s work &#8216;more important than ever&#8217; </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2021/08">August 6, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/gpsadmin2">Daily Journal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yourdailyjournal.com/news/102348/samaritan-colonys-work-more-important-than-ever#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="102348 https://www.yourdailyjournal.com/news/102348/samaritan-colonys-work-more-important-than-ever">0</span></a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p><em>This is part of a series of stories about United Way of Richmond County agencies. Their annual Day of Caring event will kick off on Friday, September 17, 2021. Each Saturday, look for stories featuring each of their agencies leading up to the event and learn how to get involved at <a href="http://unitedwayrichmondnc.net/" target="_blank" rel="noopener">http://unitedwayrichmondnc.net/</a>.</em></p>
<p> <a class="mh-excerpt-more" href="https://www.yourdailyjournal.com/news/102348/samaritan-colonys-work-more-important-than-ever" title="Samaritan Colony&#8217;s work &#8216;more important than ever&#8217;">[&#8230;]</a></p>
</div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-93386 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.yourdailyjournal.com/news/93386/transit-wont-charge-fares-for-30-days" title="Transit won&#8217;t charge fares for 30 days"><img width="326" height="245" src="https://s24507.pcdn.co/wp-content/uploads/2020/03/web1_ARTvanweb-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://s24507.pcdn.co/wp-content/uploads/2020/03/web1_ARTvanweb-326x245.jpg 326w, https://s24507.pcdn.co/wp-content/uploads/2020/03/web1_ARTvanweb-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
News </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.yourdailyjournal.com/news/93386/transit-wont-charge-fares-for-30-days" title="Transit won&#8217;t charge fares for 30 days" rel="bookmark">
Transit won&#8217;t charge fares for 30 days </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2020/03">March 31, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/englewoodindependent-2">Richmond County Daily Journal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/news" rel="category tag">News</a>, <a href="https://www.yourdailyjournal.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yourdailyjournal.com/news/93386/transit-wont-charge-fares-for-30-days#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="93386 https://www.yourdailyjournal.com/?p=93386">0</span></a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>ROCKINGHAM &#8212; Area of Richmond Transit won&#8217;t charge riders a fare for the next 30 days and has asked the public to only use them for essential rides in an effort to reduce the exchange <a class="mh-excerpt-more" href="https://www.yourdailyjournal.com/news/93386/transit-wont-charge-fares-for-30-days" title="Transit won&#8217;t charge fares for 30 days">[&#8230;]</a></p>
</div> </div>
</article></div>
</div>
</section>
<div id="rc-widget-84a5e4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168390"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>

<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-27" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="360" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-36" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-widget-title"><a href="https://www.yourdailyjournal.com/real-estate-listings"><span class="mh-widget-title-inner">Real Estate Listings</span></a></h4>
<a href="https://sellingthesandhillsinheels.com/" target="_blank" rel="noopener noreferrer"><img src="https://s24507.pcdn.co/wp-content/uploads/2021/05/2LH945A-300x50-1.png" alt="realtor"></a>
<div style="width: 300px;"> <div style="display: inline;" data-ihf-client-id="155282"> <div id="ihf-main-container" class="ihf-container ihf-color-scheme-gray"> <div class="ihf-container ihf-widget ihf-slideshow-container" data-ihf-slideshow-effect="scrollHorz" data-ihf-slideshow-timeout="5000" style=" overflow: hidden; "> <div class="row ihf-vcenter"> <div class="col-xs-12"> <div class="ihf-slideshow"> <div class="ihf-slide" style="display: block;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/747-SUN-ROAD-ABERDEEN-NC-28315/100308812/351/"> <span class="ihf-for-sale-price"> $410,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/747-SUN-ROAD-ABERDEEN-NC-28315/100308812/351/"> <span class="ihf-grid-result-address"> 747 Sun Road<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220120001727767874000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/747-SUN-ROAD-ABERDEEN-NC-28315/100308812/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 3,448 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="ihf-listing-open-home-text-grid"> <span class="openHomeText"> Open House: </span> Jan 22, 2022 11:00 AM - 3:00 PM </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308812 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/189-NATIONAL-DRIVE-PINEHURST-NC-28374/100308804/351/"> <span class="ihf-for-sale-price"> $995,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/189-NATIONAL-DRIVE-PINEHURST-NC-28374/100308804/351/"> <span class="ihf-grid-result-address"> 189 National Drive<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220120183759397396000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/189-NATIONAL-DRIVE-PINEHURST-NC-28374/100308804/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>4 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 4,529 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308804 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/300-KINGSWOOD-CIRCLE-PINEHURST-NC-28374/100308729/351/"> <span class="ihf-for-sale-price"> $325,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/300-KINGSWOOD-CIRCLE-PINEHURST-NC-28374/100308729/351/"> <span class="ihf-grid-result-address"> 300 Kingswood Circle<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220119200143744123000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/300-KINGSWOOD-CIRCLE-PINEHURST-NC-28374/100308729/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 2,009 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308729 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/2-WHITE-COURT-9-PINEHURST-NC-28374/100308721/351/"> <span class="ihf-for-sale-price"> $494,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/2-WHITE-COURT-9-PINEHURST-NC-28374/100308721/351/"> <span class="ihf-grid-result-address"> 2 White Court #9<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220120183022453288000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/2-WHITE-COURT-9-PINEHURST-NC-28374/100308721/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 2,234 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308721 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/187-CARTLEDGE-CREEK-ROAD-ROCKINGHAM-NC-28379/100308566/351/"> <span class="ihf-for-sale-price"> $160,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/187-CARTLEDGE-CREEK-ROAD-ROCKINGHAM-NC-28379/100308566/351/"> <span class="ihf-grid-result-address"> 187 Cartledge Creek Road<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220114161246576299000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/187-CARTLEDGE-CREEK-ROAD-ROCKINGHAM-NC-28379/100308566/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,802 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308566 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/185-CARTLEDGE-CREEK-ROAD-ROCKINGHAM-NC-28379/100308556/351/"> <span class="ihf-for-sale-price"> $106,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/185-CARTLEDGE-CREEK-ROAD-ROCKINGHAM-NC-28379/100308556/351/"> <span class="ihf-grid-result-address"> 185 Cartledge Creek Road<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220114160215878320000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/185-CARTLEDGE-CREEK-ROAD-ROCKINGHAM-NC-28379/100308556/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>0</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,178 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308556 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/110-ELDER-STREET-ROCKINGHAM-NC-28379/100308554/351/"> <span class="ihf-for-sale-price"> $157,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/110-ELDER-STREET-ROCKINGHAM-NC-28379/100308554/351/"> <span class="ihf-grid-result-address"> 110 Elder Street<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220119190156202595000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/110-ELDER-STREET-ROCKINGHAM-NC-28379/100308554/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,053 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308554 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/118-SANDY-SPRINGS-ROAD-ABERDEEN-NC-28315/100307994/351/"> <span class="ihf-for-sale-price"> $475,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/118-SANDY-SPRINGS-ROAD-ABERDEEN-NC-28315/100307994/351/"> <span class="ihf-grid-result-address"> 118 Sandy Springs Road<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220114162646660176000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/118-SANDY-SPRINGS-ROAD-ABERDEEN-NC-28315/100307994/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 3,358 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100307994 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1113-OAK-AVENUE-ROCKINGHAM-NC-28379/100308609/351/"> <span class="ihf-for-sale-price"> $142,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1113-OAK-AVENUE-ROCKINGHAM-NC-28379/100308609/351/"> <span class="ihf-grid-result-address"> 1113 Oak Avenue<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220119230225485305000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1113-OAK-AVENUE-ROCKINGHAM-NC-28379/100308609/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,300 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308609 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/121-GLENDALE-DRIVE-ROCKINGHAM-NC-28379/100308544/351/"> <span class="ihf-for-sale-price"> $419,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/121-GLENDALE-DRIVE-ROCKINGHAM-NC-28379/100308544/351/"> <span class="ihf-grid-result-address"> 121 Glendale Drive<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220114211906222442000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/121-GLENDALE-DRIVE-ROCKINGHAM-NC-28379/100308544/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 2,360 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308544 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/29-MINIKAHADA-TRAIL-PINEHURST-NC-28374/100308532/351/"> <span class="ihf-for-sale-price"> $595,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/29-MINIKAHADA-TRAIL-PINEHURST-NC-28374/100308532/351/"> <span class="ihf-grid-result-address"> 29 Minikahada Trail<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220119180459747464000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/29-MINIKAHADA-TRAIL-PINEHURST-NC-28374/100308532/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 2,300 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308532 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/122-SCALES-STREET-ROCKINGHAM-NC-28379/100308443/351/"> <span class="ihf-for-sale-price"> $127,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/122-SCALES-STREET-ROCKINGHAM-NC-28379/100308443/351/"> <span class="ihf-grid-result-address"> 122 Scales Street<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220119024854775703000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/122-SCALES-STREET-ROCKINGHAM-NC-28379/100308443/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,348 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308443 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1021-LAUREL-AVENUE-ROCKINGHAM-NC-28379/100308442/351/"> <span class="ihf-for-sale-price"> $134,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1021-LAUREL-AVENUE-ROCKINGHAM-NC-28379/100308442/351/"> <span class="ihf-grid-result-address"> 1021 Laurel Avenue<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220119020431284440000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1021-LAUREL-AVENUE-ROCKINGHAM-NC-28379/100308442/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,125 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308442 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/142-CAPEL-MILL-ROAD-ELLERBE-NC-28338/100308372/351/"> <span class="ihf-for-sale-price"> $147,500 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/142-CAPEL-MILL-ROAD-ELLERBE-NC-28338/100308372/351/"> <span class="ihf-grid-result-address"> 142 Capel Mill Road<br /> Ellerbe, NC 28338 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220118193514372879000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/142-CAPEL-MILL-ROAD-ELLERBE-NC-28338/100308372/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,769 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308372 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/602-ENTWISTLE-STREET-HAMLET-NC-28345/100308285/351/"> <span class="ihf-for-sale-price"> $214,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/602-ENTWISTLE-STREET-HAMLET-NC-28345/100308285/351/"> <span class="ihf-grid-result-address"> 602 Entwistle Street<br /> Hamlet, NC 28345 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220118013444915367000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/602-ENTWISTLE-STREET-HAMLET-NC-28345/100308285/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,800 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308285 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/119-PLANTATION-DRIVE-SOUTHERN-PINES-NC-28387/100308094/351/"> <span class="ihf-for-sale-price"> $570,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/119-PLANTATION-DRIVE-SOUTHERN-PINES-NC-28387/100308094/351/"> <span class="ihf-grid-result-address"> 119 Plantation Drive<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220115162305379603000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/119-PLANTATION-DRIVE-SOUTHERN-PINES-NC-28387/100308094/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>5</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 3,008 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308094 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/100-E-MAIN-STREET-ELLERBE-NC-28338/100308035/351/"> <span class="ihf-for-sale-price"> $63,250 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/100-E-MAIN-STREET-ELLERBE-NC-28338/100308035/351/"> <span class="ihf-grid-result-address"> 100 E Main Street<br /> Ellerbe, NC 28338 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220115020456093510000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/100-E-MAIN-STREET-ELLERBE-NC-28338/100308035/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,394 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100308035 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/552-SAND-PIT-ROAD-ABERDEEN-NC-28315/100307856/351/"> <span class="ihf-for-sale-price"> $325,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/552-SAND-PIT-ROAD-ABERDEEN-NC-28315/100307856/351/"> <span class="ihf-grid-result-address"> 552 Sand Pit Road<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220113195015223225000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/552-SAND-PIT-ROAD-ABERDEEN-NC-28315/100307856/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 2,172 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100307856 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/6-BELMONT-COURT-PINEHURST-NC-28374/100307854/351/"> <span class="ihf-for-sale-price"> $539,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/6-BELMONT-COURT-PINEHURST-NC-28374/100307854/351/"> <span class="ihf-grid-result-address"> 6 Belmont Court<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220114100432130148000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/6-BELMONT-COURT-PINEHURST-NC-28374/100307854/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>5</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 2,601 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100307854 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/139-BROADWAY-STREET-ROCKINGHAM-NC-28379/100307922/351/"> <span class="ihf-for-sale-price"> $68,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/139-BROADWAY-STREET-ROCKINGHAM-NC-28379/100307922/351/"> <span class="ihf-grid-result-address"> 139 Broadway Street<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220114172952967461000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/139-BROADWAY-STREET-ROCKINGHAM-NC-28379/100307922/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>1</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 720 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100307922 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/33-ELKTON-DRIVE-PINEHURST-NC-28374/100307692/351/"> <span class="ihf-for-sale-price"> $1,700,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/33-ELKTON-DRIVE-PINEHURST-NC-28374/100307692/351/"> <span class="ihf-grid-result-address"> 33 Elkton Drive<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20211215191303482790000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/33-ELKTON-DRIVE-PINEHURST-NC-28374/100307692/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>6</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>4 | 2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 6,859 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100307692 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/175-CARROLL-STREET-HAMLET-NC-28345/100307507/351/"> <span class="ihf-for-sale-price"> $525,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/175-CARROLL-STREET-HAMLET-NC-28345/100307507/351/"> <span class="ihf-grid-result-address"> 175 Carroll Street<br /> Hamlet, NC 28345 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220112011405809659000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/175-CARROLL-STREET-HAMLET-NC-28345/100307507/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>5</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 3,481 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100307507 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1321-CAROLINA-DRIVE-ROCKINGHAM-NC-28379/100307451/351/"> <span class="ihf-for-sale-price"> $248,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1321-CAROLINA-DRIVE-ROCKINGHAM-NC-28379/100307451/351/"> <span class="ihf-grid-result-address"> 1321 Carolina Drive<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220111191019354309000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1321-CAROLINA-DRIVE-ROCKINGHAM-NC-28379/100307451/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,740 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100307451 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/475-N-LEAK-STREET-SOUTHERN-PINES-NC-28387/100307273/351/"> <span class="ihf-for-sale-price"> $300,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/475-N-LEAK-STREET-SOUTHERN-PINES-NC-28387/100307273/351/"> <span class="ihf-grid-result-address"> 475 N Leak Street<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220108164321329718000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/475-N-LEAK-STREET-SOUTHERN-PINES-NC-28387/100307273/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,222 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100307273 | House </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/18-VILLAGE-GREEN-CIRCLE-SOUTHERN-PINES-NC-28387/100307236/351/"> <span class="ihf-for-sale-price"> $289,500 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/18-VILLAGE-GREEN-CIRCLE-SOUTHERN-PINES-NC-28387/100307236/351/"> <span class="ihf-grid-result-address"> 18 Village Green Circle<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.resize.sparkplatform.com/ncr/1280x960/true/20220110150553671663000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1642759627594"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/18-VILLAGE-GREEN-CIRCLE-SOUTHERN-PINES-NC-28387/100307236/351/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b> 1,800 </b> <br /> SqFt </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo" style="background-image:url(https://secure.idxre.com/idx/images/idxlogo/ncbcar.png); "></div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#100307236 | Condo </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/rockingham-nc/28379/weather-forecast/334795" class="aw-widget-legal">

</a><div id="awcc1462908096872" class="aw-widget-current" data-locationkey="334795" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://yourdailyjournal.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="124" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="327" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-32" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Second Street</span></h4><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2338034"></script></div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/richmondcountydailyjournal/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget">
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24507.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-78979  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-78989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78989"><a href="https://www.yourdailyjournal.com/?page_id=8">Advertise with The Richmond County Daily Journal</a></li>
<li id="menu-item-78990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78990"><a href="https://www.yourdailyjournal.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-78991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78991"><a href="http://www.championcarolinas.com/terms/">Terms Of Service</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">
<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>
<ul>
<li>
<a href="https://www.yourdailyjournal.com/news/104906/firsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic" aria-current="page">FirstHealth has most hospitalized COVID patients since start of pandemic</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/uncategorized/104904/he-will-keep-you-in-balance">He will keep you in balance</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/features/104898/country-clotheslines-and-wash-pots">Country clotheslines and wash pots</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/news/104902/local-industry-businesses-receiving-kn95-masks-from-federal-stockpile">Local industry, businesses receiving KN95 masks from federal stockpile</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/news/104894/vfw-essay-contest-winner-to-compete-in-speech-contest">VFW essay contest winner to compete in speech contest</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-997-3111<br />
F:910-323-1041</p>
<p><strong>Address:</strong><br />
607 East Broad Ave. Suite B.,<br />
Rockingham NC, 28379</p>
</div>
</div><div id="custom_html-28" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">ihfJquery(document).on("ready",function(){var c=function(f){var j=f.find(".ihf-slider-col");var i=f.find(".ihf-gallery-slider-photo");var h=f.find(".ihf-slider-img");var g=j.width();var e=0.466*g;i.css("height",e);h.css("max-height",e)};var b=function(e,f){$slide=e.find(".ihf-slide").eq(f);$slide.find("img").each(function(){$image=ihfJquery(this);var g=$image.attr("data-ihf-main-source");var h=$image.attr("data-ihf-alternate-source");$image.on("error",function(){$image.attr("src",h)});if(g){$image.attr("src",g)}else{$image.attr("src",h)}})};var a=function(g,h){var f=h.currSlide;var e=h.nextSlide;b(g,f);b(g,e)};var d=function(j,f){c(f);var e=j.find(".ihf-slider-next");var g=j.find(".ihf-slider-prev");var h=j.attr("data-ihf-slideshow-effect");var i=j.attr("data-ihf-slideshow-timeout");i=parseInt(i);f.on("cycle-update-view",function(l,k){a(f,k)});f.on("cycle-initialized",function(m,k){var l=f.children().length;if(l<=1){e.css("display","none");g.css("display","none")}else{e.css("display","visible");g.css("display","visible")}});f.cycle({fx:h,timeout:i,next:e,prev:g,slides:".ihf-slide",swipe:"true",log:false,after:function(m,l,n,k){a(f,n)}})};ihfJquery(".ihf-slideshow-container:not([data-ihf-slideshow-bound])").each(function(){var f=ihfJquery(this);var e=f.find(".ihf-slideshow");f.attr("data-ihf-slideshow-bound",true);d(f,e)})});ihfJquery(document).ready(function(){var a=ihfJquery(".ihf-results-grid-photo");a.each(function(){var c=ihfJquery(this);var d=c.attr("data-ihf-main-source");var b=c.attr("data-ihf-alternate-source");if(!d){d=b}c.css("background-image","url('"+d+"')");var e=ihfJquery("<img>");e.on("error",function(){c.css("background-image","url('"+b+"')")});e.attr("src",d)})});</script> <script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-29']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' src='https://www.idxhome.com/eureka/ihf-eureka.js?1642759627594' id='ihf-eureka-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"richmondcountydailyjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"104906 https:\/\/www.yourdailyjournal.com\/news\/104906\/firsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic","disqusShortname":"richmondcountydailyjournal","disqusTitle":"FirstHealth has most hospitalized COVID patients since start of pandemic","disqusUrl":"https:\/\/www.yourdailyjournal.com\/news\/104906\/firsthealth-has-most-hospitalized-covid-patients-since-start-of-pandemic","postId":"104906"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.0.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.yourdailyjournal.com\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.0.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1f48212c6c078a396892c264bc651c32","fragment_name":"wc_fragments_1f48212c6c078a396892c264bc651c32","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.5' id='wp-embed-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219097","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":1039,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>