<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Fairview Heights names honor roll for third nine weeks | Richmond County Daily Journal</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.yourdailyjournal.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-300x300.png"><link rel="apple-touch-icon" sizes="76x76" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-300x300.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-300x300.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-300x300.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-300x300.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-300x300.png" />

<meta name="description" content="HAMLET &mdash; Fairview Heights has released its A Honor roll the third nine weeks." />
<meta property="og:image" content="https://s24507.pcdn.co/wp-content/uploads/2022/05/128469143_web1_Fairview.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="248" />
<meta property="og:image:alt" content="&lt;strong&gt;A Honor Roll &#151; From left to right&lt;/strong&gt;
                                Row 1: Johnathan Mendez Cordova, Logan Niemyer, Alli Terry, Tyson Grant, Cali Bullard, Deantay Dobson, Claire Stedman, Wyatt Duncan, Kimmy Nguyen, Cain Casarrubias, Kalaya Little
                                Row 2: Kelby Morrison, Kennedi Bowden, Alivia Honeycutt, Kason Forbis, Ronan Brown, Madilyn Williams, Ella Shelley..." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fairview Heights names honor roll for third nine weeks | Richmond County Daily Journal" />
<meta property="og:description" content="HAMLET &mdash; Fairview Heights has released its A Honor roll the third nine weeks." />
<meta property="og:url" content="https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks" />
<meta property="og:site_name" content="Richmond County Daily Journal" />
<meta property="og:updated_time" content="2022-05-02T20:53+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/RCDailyJournal" />
<meta property="article:published_time" content="2022-05-02T20:12+00:00" />
<meta property="article:modified_time" content="2022-05-02T20:53+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RCDailyJournal" />
<meta name="twitter:title" content="Fairview Heights names honor roll for third nine weeks | Richmond County Daily Journal" />
<meta name="twitter:description" content="HAMLET &mdash; Fairview Heights has released its A Honor roll the third nine weeks." />
<meta name="twitter:image" content="https://s24507.pcdn.co/wp-content/uploads/2022/05/128469143_web1_Fairview.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="248" />
<meta name="twitter:image:alt" content="&lt;strong&gt;A Honor Roll &#151; From left to right&lt;/strong&gt;
                                Row 1: Johnathan Mendez Cordova, Logan Niemyer, Alli Terry, Tyson Grant, Cali Bullard, Deantay Dobson, Claire Stedman, Wyatt Duncan, Kimmy Nguyen, Cain Casarrubias, Kalaya Little
                                Row 2: Kelby Morrison, Kennedi Bowden, Alivia Honeycutt, Kason Forbis, Ronan Brown, Madilyn Williams, Ella Shelley..." />
<link rel="canonical" href="https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.yourdailyjournal.com/","name":"Richmond County Daily Journal"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.yourdailyjournal.com/category/features","name":"Features"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks","name":"Fairview Heights names honor roll for third nine weeks"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Feed" href="https://www.yourdailyjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Comments Feed" href="https://www.yourdailyjournal.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Fairview Heights names honor roll for third nine weeks Comments Feed" href="https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24507.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24507.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24507.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24507.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css' href='https://s24507.pcdn.co/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.4.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css' href='https://s24507.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://s24507.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Quicksand%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://s24507.pcdn.co/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://s24507.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=11.3.2c' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://s24507.pcdn.co/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css' href='https://s24507.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://s24507.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://s24507.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://s24507.pcdn.co/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.yourdailyjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yourdailyjournal.com/wp-json/wp/v2/posts/106653" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourdailyjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24507.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ffeatures%2F106653%2Ffairview-heights-names-honor-roll-for-third-nine-weeks" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ffeatures%2F106653%2Ffairview-heights-names-honor-roll-for-third-nine-weeks&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"7cc1bd0f63","wpRestUrl":"https:\/\/www.yourdailyjournal.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.yourdailyjournal.com\/wp-admin\/","wpRestNonce":"7cc1bd0f63","wpRestUrl":"https:\/\/www.yourdailyjournal.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.yourdailyjournal.com\/wp-admin\/","wpRestNonce":"7cc1bd0f63","wpRestUrl":"https:\/\/www.yourdailyjournal.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","postId":106653};
    </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="amphtml" href="https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks/amp">

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6686294-29"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6686294-29');
</script>
 <script async="async" src="//search.zoomd.com/zoomd/SearchUi/Script?clientId=71163067"></script> 
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.yourdailyjournal.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.yourdailyjournal.com/category/features",
                    "name": "Features"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks",
                    "name": "Fairview Heights names honor roll for third nine weeks"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #e64946;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e64946;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e64946;
                }
                .tdm-btn-style1 {
					background-color: #e64946;
				}
				.tdm-btn-style2:before {
				    border-color: #e64946;
				}
				.tdm-btn-style2 {
				    color: #e64946;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e64946;
                    -moz-box-shadow: 0 2px 16px #e64946;
                    box-shadow: 0 2px 16px #e64946;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e64946;
                    -moz-box-shadow: 0 4px 26px #e64946;
                    box-shadow: 0 4px 26px #e64946;
				}
</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-106653 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js fairview-heights-names-honor-roll-for-third-nine-weeks global-block-template-10 single_template_13  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/RCDailyJournal/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/richmondjournal/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/RCDailyJournal" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-32611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-32611"><a href="https://www.yourdailyjournal.com">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32617"><a href="https://www.yourdailyjournal.com/about-us">About Us</a></li>
<li id="menu-item-32618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32618"><a href="https://www.yourdailyjournal.com/?page_id=8">Advertise</a></li>
<li id="menu-item-32619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32619"><a href="https://www.yourdailyjournal.com/contact-us">Contact Us</a></li>
<li id="menu-item-32620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32620"><a href="https://www.yourdailyjournal.com/reader-services">Reader Services</a></li>
<li id="menu-item-32621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32621"><a href="https://www.yourdailyjournal.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-32623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32623"><a href="https://www.facebook.com/RCDailyJournal/">Daily Journal on Facebook</a></li>
<li id="menu-item-32624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32624"><a href="https://twitter.com/RCDailyJournal">Daily Journal on Twitter</a></li>
<li id="menu-item-32622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32622"><a href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-32608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32608"><a href="https://www.yourdailyjournal.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-102380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102380"><a href="https://yourdailyjournal.newsbank.com">Archives</a></li>
<li id="menu-item-32628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32628"><a href="https://www.yourdailyjournal.com/?page_id=16265">Circulars</a></li>
<li id="menu-item-32629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32629"><a href="http://www.myinvestkit.com/yourdailyjournal.com/">Finance</a></li>
<li id="menu-item-79030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79030"><a href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-32630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32630"><a href="https://www.yourdailyjournal.com/online-community">Online Community</a></li>
<li id="menu-item-32632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32632"><a href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li>
<li id="menu-item-32633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32633"><a href="https://www.yourdailyjournal.com/formnewstip">Submit News Tip</a></li>
</ul>
</li>
<li id="menu-item-32609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32609"><a href="https://www.yourdailyjournal.com/category/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32634"><a href="https://www.yourdailyjournal.com/formscores">Submit Scores</a></li>
<li id="menu-item-32635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32635"><a href="https://www.yourdailyjournal.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-45743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45743"><a href="https://pro32.ap.org/yourdailyjournal">Pro32</a></li>
<li id="menu-item-45744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45744"><a href="http://summergames.ap.org/yourdailyjournal">AP Olympics Coverage</a></li>
<li id="menu-item-45745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45745"><a href="https://racing.ap.org/yourdailyjournal">Auto Racing</a></li>
<li id="menu-item-45746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45746"><a href="https://collegebasketball.ap.org/yourdailyjournal">College Basketball</a></li>
<li id="menu-item-45747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45747"><a href="https://collegefootball.ap.org/yourdailyjournal">College Football</a></li>
</ul>
</li>
<li id="menu-item-32612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32612"><a href="https://www.legacy.com/obituaries/yourdailyjournal">Obituaries</a></li>
<li id="menu-item-32613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32613"><a href="https://www.yourdailyjournal.com/category/opinion">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32636"><a href="https://www.yourdailyjournal.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-99408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99408"><a href="https://www.ncnotices.com/">Public Notices</a></li>
<li id="menu-item-32610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32610"><a href="https://www.yourdailyjournal.com/category/features">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-42611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42611"><a href="https://www.yourdailyjournal.com/games">Games &amp; Puzzles</a></li>
<li id="menu-item-32641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32641"><a href="https://www.yourdailyjournal.com/contests">Contests</a></li>
<li id="menu-item-32639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32639"><a href="https://www.yourdailyjournal.com/comics">Comics</a></li>
<li id="menu-item-32640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32640"><a href="https://www.yourdailyjournal.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-79029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79029"><a href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-32642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32642"><a href="https://www.yourdailyjournal.com/puzzles">Puzzles</a></li>
<li id="menu-item-32643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32643"><a href="https://www.yourdailyjournal.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-32645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32645"><a href="https://www.yourdailyjournal.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-32646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32646"><a href="https://www.yourdailyjournal.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32647"><a href="https://www.yourdailyjournal.com/formwedding">Submit Wedding</a></li>
<li id="menu-item-79705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79705"><a href="https://www.yourdailyjournal.com/submit-military-promotion-graduation">Submit Military Promotion/Graduation</a></li>
</ul>
</li>
<li id="menu-item-32614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32614"><a href="https://www.yourdailyjournal.com/calendar">Calendar</a></li>
<li id="menu-item-32615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32615"><a href="https://www.yourdailyjournal.com/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-97865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97865"><a href="https://www.yourdailyjournal.com/category/tv-books">TV Listings</a></li>
<li id="menu-item-32654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32654"><a href="https://www.yourdailyjournal.com/tvnews">TV News</a></li>
<li id="menu-item-32655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32655"><a href="https://www.yourdailyjournal.com/tvsearch">TV Search</a></li>
<li id="menu-item-32656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32656"><a href="https://www.yourdailyjournal.com/tvsports">TV Sports</a></li>
<li id="menu-item-32648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32648"><a href="https://www.yourdailyjournal.com/games">Games</a></li>
<li id="menu-item-32649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32649"><a href="https://www.yourdailyjournal.com/tvmovies">Movies</a></li>
<li id="menu-item-32657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32657"><a href="https://www.yourdailyjournal.com/tvtalk">TV Talk</a></li>
<li id="menu-item-32650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32650"><a href="https://www.yourdailyjournal.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-32651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32651"><a href="https://www.yourdailyjournal.com/tvsoaps">Soaps</a></li>
<li id="menu-item-32652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32652"><a href="https://www.yourdailyjournal.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-32658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32658"><a href="https://www.yourdailyjournal.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-78110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78110"><a href="http://local.yourdailyjournal.com">Businesses<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32616"><a href="http://local.yourdailyjournal.com">Business Directory</a></li>
<li id="menu-item-78090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78090"><a href="https://www.yourdailyjournal.com/?page_id=8">Advertise With Us</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.yourdailyjournal.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
border-color:#e64946 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #e64946;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #e64946;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.yourdailyjournal.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png" src="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png" alt="Your Daily Journal" title="Your Daily Journal" width="2443" height="636" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Your Daily Journal</span><span class="tdb-logo-text-tagline">Richmond County News, Obituaries, classifieds, and Sports </span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_14 tdm-content-horiz-left td-pb-border-top td_block_template_10" data-td-block-uid="tdi_14">
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_14 i{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_14 i,
				.tdi_14 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_14 i{
				    font-size: 18px;
				    text-align: center;
				
				    width: 18px;
				    height: 18px;
				    line-height: 18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_14 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}
}
</style><a href="/#/search" aria-label="icon">
<style>
.tdi_15{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_15:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #e64946;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_15:before{
				    background: none;
					color: #e64946;
				}.tdi_15 svg{
				    fill: #e64946;
				}.tdi_15 svg *{
				    fill: inherit;
				}body .tdi_14:hover .tdi_15:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_14:hover .tdi_15 svg{
				    fill: @text_hover_color;
				}body .tdi_14:hover .tdi_15 svg *{
				    fill: inherit;
				}.tdi_14:hover .tdi_15:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_14:hover .tdi_15 svg{
				    fill: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_14:hover .tdi_15 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-search tdi_15 td-fix-index"></i></a></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_16" class="tdc-zone"><div class="tdc_zone tdi_17  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_17{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_17:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_17:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_18" class="tdc-row"><div class="vc_row tdi_19  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_19,
                .tdi_19 .tdc-columns{
                    min-height: 0;
                }.tdi_19,
				.tdi_19 .tdc-columns{
				    display: block;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_19,
				.tdi_19 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_19 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_19 .tdc-row-video-background-error,
	                .tdi_19 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
border-color:#e64946 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_18_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_18_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_21{
                    vertical-align: baseline;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_21 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_21{
                    vertical-align: middle;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_21 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_22 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_22">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_22{
                    display: inline-block;
                }.tdi_22 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_22 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_22 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_22 .tdb-mobile-menu-button{
                    color: #e64946;
                }.tdi_22 .tdb-mobile-menu-button svg,
                .tdi_22 .tdb-mobile-menu-button svg *{
                    fill: #e64946;
                }.tdi_22 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_22 .tdb-mobile-menu-button:hover svg,
                .tdi_22 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_22 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_22 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_22 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_24{
                    vertical-align: middle;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_25 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_25">
<style>
/* custom css */
.tdi_25 .tdb-logo-a,
                .tdi_25 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_25 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_25 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_25 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_25 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_25 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_25 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_25 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_25 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_25 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_25 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_25 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_25 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.yourdailyjournal.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png" src="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png" alt="Your Daily Journal" title="Your Daily Journal" width="2443" height="636" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Your Daily Journal</span><span class="tdb-logo-text-tagline">Richmond County News, Obituaries, classifieds, and Sports </span></span></a></div></div> </div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_27{
                    vertical-align: middle;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_28 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_28">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_28{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_28 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_28 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_28 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_28 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_28 .tdb-header-search-button-mob svg,
                .tdi_28 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_29 tdm-content-horiz-left td-pb-border-top td_block_template_10" data-td-block-uid="tdi_29">
<style>
/* custom css */
.tdi_29 i{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_29 i,
				.tdi_29 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29 i{
				    font-size: 18px;
				    text-align: center;
				
				    width: 18px;
				    height: 18px;
				    line-height: 18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}
}
</style><a href="/#/search" aria-label="icon">
<style>
.tdi_30{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_30:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #e64946;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_30:before{
				    background: none;
					color: #e64946;
				}.tdi_30 svg{
				    fill: #e64946;
				}.tdi_30 svg *{
				    fill: inherit;
				}body .tdi_29:hover .tdi_30:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_29:hover .tdi_30 svg{
				    fill: @text_hover_color;
				}body .tdi_29:hover .tdi_30 svg *{
				    fill: inherit;
				}.tdi_29:hover .tdi_30:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_29:hover .tdi_30 svg{
				    fill: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_29:hover .tdi_30 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-search tdi_30 td-fix-index"></i></a></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_31" class="tdc-zone"><div class="tdc_zone tdi_32  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_32{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_32{
position:relative;
}

</style>
<div class="tdi_31_rand_style td-element-style"><style>
.tdi_31_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_33" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_34  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_34,
                .tdi_34 .tdc-columns{
                    min-height: 0;
                }.tdi_34,
				.tdi_34 .tdc-columns{
				    display: block;
				}.tdi_34 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_34 .tdc-row-video-background-error,
	                .tdi_34 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34.tdc-row-content-vert-center,
                    .tdi_34.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-bottom,
                    .tdi_34.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_34{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_34 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_33_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_33_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_33_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_37 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_37">
<style>
/* custom css */
.tdi_37{
                    display: inline-block;
                }.tdi_37 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_37 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_37 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_37 .tdb-mobile-menu-button{
                    color: #e64946;
                }.tdi_37 .tdb-mobile-menu-button svg,
                .tdi_37 .tdb-mobile-menu-button svg *{
                    fill: #e64946;
                }.tdi_37 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_37 .tdb-mobile-menu-button:hover svg,
                .tdi_37 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_39{
width:80% !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_40 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_40" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_40{
margin-top:-2px !important;
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div id=tdi_40 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="tdb-horiz-menu"><li id="menu-item-83743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83743"><a href="/subscribe"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-93469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93469"><a href="/e-edition"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li id="menu-item-78982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78982"><a href="http://jobmatchnc.com"><div class="tdb-menu-item-text">Jobs</div></a></li>
<li id="menu-item-78980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78980 tdb-menu-item-inactive"><a href="https://www.yourdailyjournal.com/classifieds"><div class="tdb-menu-item-text">Classified</div></a>
<ul class="sub-menu">
<li id="menu-item-102092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102092"><a href="/product/5-20-line-garage-sale-ad"><div class="tdb-menu-item-text">Place Garage Sale Ad</div></a></li>
</ul>
</li>
<li id="menu-item-78984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78984"><a href="https://www.yourdailyjournal.com/sign-up-for-notices"><div class="tdb-menu-item-text">Get Alerts</div></a></li>
<li id="menu-item-78985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78985"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.rdj"><div class="tdb-menu-item-text">Android App</div></a></li>
<li id="menu-item-78986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78986"><a href="https://itunes.apple.com/us/app/richmond-county-daily-journal/id977262540?mt=8"><div class="tdb-menu-item-text">iPhone/iPad App</div></a></li>
<li id="menu-item-105873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105873"><a href="https://www.yourdailyjournal.com/advertiser-pay"><div class="tdb-menu-item-text">Advertiser Pay</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_43 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_10" data-td-block-uid="tdi_43">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_44 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_44 .tdm-social-item i.td-icon-twitter,
				.tdi_44 .tdm-social-item i.td-icon-linkedin,
				.tdi_44 .tdm-social-item i.td-icon-pinterest,
				.tdi_44 .tdm-social-item i.td-icon-blogger,
				.tdi_44 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_44 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_44 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_44 .tdm-social-item i,
				.tds-team-member2 .tdi_44.tds-social1 .tdm-social-item i{
					color: #e64946;
				}.tdi_44 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_44.tds-social1 .tdm-social-item:hover i{
					color: #333333;
				}.tdi_44 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44 .tdm-social-item i{
					font-size: 11px;
					vertical-align: middle;
				
					line-height: 20.9px;
				}.tdi_44 .tdm-social-item i.td-icon-twitter,
				.tdi_44 .tdm-social-item i.td-icon-linkedin,
				.tdi_44 .tdm-social-item i.td-icon-pinterest,
				.tdi_44 .tdm-social-item i.td-icon-blogger,
				.tdi_44 .tdm-social-item i.td-icon-vimeo{
					font-size: 8.8px;
				}.tdi_44 .tdm-social-item{
					width: 20.9px;
					height: 20.9px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_44"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/RCDailyJournal/" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/RCDailyJournal/" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/richmondjournal/" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/richmondjournal/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/RCDailyJournal" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/RCDailyJournal" target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_45" class="tdc-row"><div class="vc_row tdi_46  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 0;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: block;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_49">
<style>

/* inline tdc_css att */

.tdi_49{
margin-top:10px !important;
margin-bottom:0px !important;
padding-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_49 .tdb-logo-a,
                .tdi_49 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_49 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_49 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_49 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_49 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_49 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.yourdailyjournal.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png" src="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png" alt="Your Daily Journal" title="Your Daily Journal" width="2443" height="636" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Your Daily Journal</span><span class="tdb-logo-text-tagline">Richmond County News, Obituaries, classifieds, and Sports </span></span></a></div></div> </div></div></div></div><div id="tdi_50" class="tdc-row"><div class="vc_row tdi_51  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_51,
                .tdi_51 .tdc-columns{
                    min-height: 0;
                }.tdi_51,
				.tdi_51 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_51 .tdc-columns{
				    width: 100%;
				}#tdi_50{
				    max-width: 500px !important;
				}@media (min-width: 768px) {
	                .tdi_51 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_51 .tdc-row-video-background-error,
	                .tdi_51 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_51.tdc-row-content-vert-center,
                    .tdi_51.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_51.tdc-row-content-vert-bottom,
                    .tdi_51.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_51.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_51.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_51{
margin-top:10px !important;
margin-right:auto !important;
margin-bottom:10px !important;
margin-left:auto !important;
width:500px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_51 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: top;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_53{
width:40% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_54 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_54">
<style>

/* inline tdc_css att */

.tdi_54{
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_54 .tdb-block-inner{
                    justify-content: center;
                }.tdi_54 .tdb-head-date-txt{
                    color: #999999;
                
                    font-size:12px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, May 2, 2022</div></div></div> </div></div><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 > .wpb_wrapper,
				.tdi_56 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_56 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_56{
width:20% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_57 tdm-content-horiz-center td-pb-border-top td_block_template_10" data-td-block-uid="tdi_57">
<style>

/* inline tdc_css att */

.tdi_57{
width:100px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>
.tdi_58 .tdm-btn-text,
				.tdi_58 i{
					background-color: #e64946;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_58 .tdm-btn-text,
				html[class*='ie'] .tdi_58 i{
				    background: none;
					color: #e64946;
				}body .tdi_58 svg{
				    fill: #e64946;
				}body .tdi_58 svg *{
				    fill: inherit;
				}.tdi_58{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/e-edition" class="tds-button5 tdm-btn tdm-btn-sm tdi_58"><span class="tdm-btn-text">View E-Edition</span></a></div></div></div></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_60{
width:20% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_61 tdm-content-horiz-center td-pb-border-top td_block_template_10" data-td-block-uid="tdi_61">
<style>

/* inline tdc_css att */

.tdi_61{
width:100px !important;
}

</style>
<style>
body .tdi_62 .tdm-btn-text,
				body .tdi_62 i{
					color: #e64946;
				}body .tdi_62 svg{
				    fill: #e64946;
				}body .tdi_62 svg *{
				    fill: inherit;
				}.tdi_62{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/login" class="tds-button5 tdm-btn tdm-btn-sm tdi_62"><span class="tdm-btn-text">Log In</span></a></div></div></div></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_64{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_65 tdm-content-horiz-center td-pb-border-top td_block_template_10" data-td-block-uid="tdi_65">
<style>
body .tdi_66 .tdm-btn-text,
				body .tdi_66 i{
					color: #e64946;
				}body .tdi_66 svg{
				    fill: #e64946;
				}body .tdi_66 svg *{
				    fill: inherit;
				}.tdi_66{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/my-account" class="tds-button5 tdm-btn tdm-btn-sm tdi_66"><span class="tdm-btn-text">My Account</span></a></div></div></div></div></div></div><div id="tdi_67" class="tdc-row stretch_row"><div class="vc_row tdi_68  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_68,
                .tdi_68 .tdc-columns{
                    min-height: 0;
                }.tdi_68 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f5f5f5 !important;
                }.tdi_68,
				.tdi_68 .tdc-columns{
				    display: block;
				}.tdi_68 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_68.tdc-row-content-vert-center,
                    .tdi_68.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_68.tdc-row-content-vert-bottom,
                    .tdi_68.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_68.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_68.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_68{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:5px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_68 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68{
padding-top:14px !important;
}
}

</style>
<div class="tdi_67_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_67_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#c00c00 !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_70  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_70{
                    vertical-align: baseline;
                }.tdi_70 > .wpb_wrapper,
				.tdi_70 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_70 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_70{
margin-top:0px !important;
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_71" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_72  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_72,
                .tdi_72 .tdc-columns{
                    min-height: 0;
                }.tdi_72:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_72,
				.tdi_72 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: center;
				}.tdi_72 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_72 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_72 .tdc-row-video-background-error,
	                .tdi_72 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_72{
position:relative;
}

.tdi_72 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_71_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_71_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e64946 !important;
border-style:solid !important;
border-width: 2px 0px 2px 0px !important;
}
</style></div></div><div class="vc_column tdi_74  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_74{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_74 > .wpb_wrapper,
				.tdi_74 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_74 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_74 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_74 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_74{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_75 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_75" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_75{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
width:100% !important;
}

</style>
<style>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</style>
<style>
.tdi_75 .tdb-menu > li > a:after,
				.tdi_75 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e64946;
				
					height: 2px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_75 class="td_block_inner td-fix-index"><ul id="menu-main-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-105143" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105143"><a href="https://www.yourdailyjournal.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-105144" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105144"><a href="https://www.yourdailyjournal.com/category/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
<li id="menu-item-105147" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105147"><a href="https://www.legacy.com/obituaries/yourdailyjournal"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li id="menu-item-105145" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105145"><a href="https://www.yourdailyjournal.com/category/opinion"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li id="menu-item-105148" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105148"><a href="https://www.ncnotices.com/"><div class="tdb-menu-item-text">Public Notices</div></a></li>
<li id="menu-item-105146" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105146"><a href="https://www.yourdailyjournal.com/category/features"><div class="tdb-menu-item-text">Features</div></a></li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_78 tdm-content-horiz-left td-pb-border-top td_block_template_10" data-td-block-uid="tdi_78">
<style>
/* custom css */
.tdi_78 i{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_78 i,
				.tdi_78 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78 i{
				    font-size: 18px;
				    text-align: center;
				
				    width: 18px;
				    height: 18px;
				    line-height: 18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}
}
</style><a href="/#/search" aria-label="icon">
<style>
.tdi_79{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_79:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #e64946;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_79:before{
				    background: none;
					color: #e64946;
				}.tdi_79 svg{
				    fill: #e64946;
				}.tdi_79 svg *{
				    fill: inherit;
				}body .tdi_78:hover .tdi_79:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_78:hover .tdi_79 svg{
				    fill: @text_hover_color;
				}body .tdi_78:hover .tdi_79 svg *{
				    fill: inherit;
				}.tdi_78:hover .tdi_79:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_78:hover .tdi_79 svg{
				    fill: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_78:hover .tdi_79 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-search tdi_79 td-fix-index"></i></a></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_80" class="tdc-zone"><div class="tdc_zone tdi_81  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_81{
                    min-height: 0;
                }.tdi_81:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_81:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_81{
position:relative;
}

</style>
<div class="tdi_80_rand_style td-element-style"><style>
.tdi_80_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_82" class="tdc-row stretch_row"><div class="vc_row tdi_83  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_83,
                .tdi_83 .tdc-columns{
                    min-height: 0;
                }.tdi_83,
				.tdi_83 .tdc-columns{
				    display: block;
				}.tdi_83 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_83.tdc-row-content-vert-center,
                    .tdi_83.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_83.tdc-row-content-vert-bottom,
                    .tdi_83.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_83.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_83.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_83{
position:relative;
}

.tdi_83 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_82_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_82_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e64946 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_82_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_85  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_85{
                    vertical-align: baseline;
                }.tdi_85 > .wpb_wrapper,
				.tdi_85 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_85 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_85 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_85 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_86 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_86">
<style>

/* inline tdc_css att */

.tdi_86{
width:110px !important;
}

</style>
<style>
/* custom css */
.tdi_86{
                    display: inline-block;
                }.tdi_86 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_86 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_86 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_86 .tdb-mobile-menu-button{
                    color: #e64946;
                }.tdi_86 .tdb-mobile-menu-button svg,
                .tdi_86 .tdb-mobile-menu-button svg *{
                    fill: #e64946;
                }.tdi_86 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_86 .tdb-mobile-menu-button:hover svg,
                .tdi_86 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_87 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_87">
<style>

/* inline tdc_css att */

.tdi_87{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_87{
                    display: inline-block;
                }.tdi_87 .tdb-logo-a,
                .tdi_87 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_87 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_87 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_87 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_87 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_87 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_87 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_87 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_87 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_87 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_87 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png" src="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png" alt="Your Daily Journal" title="Your Daily Journal" width="2443" height="636" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Your Daily Journal</span><span class="tdb-logo-text-tagline">Richmond County News, Obituaries, classifieds, and Sports </span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_88 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_88" style=" z-index: 999;">
<style>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</style>
<style>
.tdi_88 .tdb-menu > li > a:after,
				.tdi_88 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_88 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_88 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_88 .td-pulldown-filter-list li:hover a{
					color: #333333;
				}.tdi_88 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_88 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_88 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #333333;
				}
</style><div id=tdi_88 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105143"><a href="https://www.yourdailyjournal.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105144"><a href="https://www.yourdailyjournal.com/category/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105147"><a href="https://www.legacy.com/obituaries/yourdailyjournal"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105145"><a href="https://www.yourdailyjournal.com/category/opinion"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105148"><a href="https://www.ncnotices.com/"><div class="tdb-menu-item-text">Public Notices</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105146"><a href="https://www.yourdailyjournal.com/category/features"><div class="tdb-menu-item-text">Features</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
@media screen and (min-width: 600px)  {
	.mobile-break { 
		display: none; 
	}
}
.responsivevoice-button{
	padding: 0px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjust{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjustlarger{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:20px;
}
.fontadjustlargest{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:30px;
}
.subhead{
	font-weight:600;
}
.accessibility{
	border-top:1px solid black;
	border-bottom:1px solid black;
	padding-top:3px;
	padding-bottom:3px;
}
.byline{
	font-size:10px;
	font-weight:700;
    top: 2px;
    position: relative;
}
.additionalImages{
	width:200px;
	margin-right:5px;
	float:left;
}
.embedVideo{
 margin-bottom:5px;
}
</style>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-13">
<article id="post-106653" class="post-106653 post type-post status-publish format-standard has-post-thumbnail category-features category-life category-lifestyle" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.yourdailyjournal.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://www.yourdailyjournal.com/category/features">Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fairview Heights names honor roll for third nine weeks</span></div></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.yourdailyjournal.com/category/features">Features</a></li><li class="entry-category"><a href="https://www.yourdailyjournal.com/category/features/life">Life</a></li><li class="entry-category"><a href="https://www.yourdailyjournal.com/category/features/lifestyle">Lifestyle</a></li></ul> <h1 class="entry-title">Fairview Heights names honor roll for third nine weeks</h1>
<div class="td-module-meta-info">
<span class="byline"> Richmond County Schools</span><span style="top: 2px; position: relative; margin-left: 4px;"> -</span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-02T16:12:00-04:00">May 2, 2022</time></span> </div>
</header>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Ffeatures%2F106653%2Ffairview-heights-names-honor-roll-for-third-nine-weeks" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fairview+Heights+names+honor+roll+for+third+nine+weeks&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ffeatures%2F106653%2Ffairview-heights-names-honor-roll-for-third-nine-weeks&via=Richmond+County+Daily+Journal" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks&amp;media=https://www.yourdailyjournal.com/wp-content/uploads/2022/05/128469143_web1_Fairview.jpg&description=Fairview+Heights+names+honor+roll+for+third+nine+weeks" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Fairview+Heights+names+honor+roll+for+third+nine+weeks %0A%0A https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks&title=Fairview+Heights+names+honor+roll+for+third+nine+weeks" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks&title=Fairview+Heights+names+honor+roll+for+third+nine+weeks" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d5eaa6a0b7bfb0b6a1e893b4bca7a3bcb0a2f59db0bcb2bda1a6f5bbb4b8b0a6f5bdbabbbaa7f5a7bab9b9f5b3baa7f5a1bdbca7b1f5bbbcbbb0f5a2b0b0bea6f3b7bab1ace8bda1a1a5a6effafaa2a2a2fbacbaa0a7b1b4bcb9acbfbaa0a7bbb4b9fbb6bab8fab3b0b4a1a0a7b0a6fae4e5e3e3e0e6fab3b4bca7a3bcb0a2f8bdb0bcb2bda1a6f8bbb4b8b0a6f8bdbabbbaa7f8a7bab9b9f8b3baa7f8a1bdbca7b1f8bbbcbbb0f8a2b0b0bea6" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> </div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<style>
@media screen and (min-width: 600px)  {
	.mobile-break { 
		display: none; 
	}
}
.responsivevoice-button{
	padding: 0px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjust{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjustlarger{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:20px;
}
.fontadjustlargest{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:30px;
}
.subhead{
	font-weight:600;
}
.accessibility{
	border-top:1px solid black;
	border-bottom:1px solid black;
	padding-top:3px;
	padding-bottom:3px;
}
.byline{
	font-size:10px;
	font-weight:700;
}
.additionalImages{
	width:200px;
	margin-right:5px;
	float:left;
}
.embedVideo{
 margin-bottom:5px;
}
</style>
 <p style="display: none;" class="byline"> Richmond County Schools</p>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://s24507.pcdn.co/wp-content/uploads/2022/05/128469143_web1_Fairview.jpg" data-caption="&lt;p&gt;&lt;strong&gt;A Honor Roll &mdash; From left to right&lt;/strong&gt;&lt;/p&gt;
                                &lt;p&gt;Row 1: Johnathan Mendez Cordova, Logan Niemyer, Alli Terry, Tyson Grant, Cali Bullard, Deantay Dobson, Claire Stedman, Wyatt Duncan, Kimmy Nguyen, Cain Casarrubias, Kalaya Little&lt;/p&gt;
                                &lt;p&gt;Row 2: Kelby Morrison, Kennedi Bowden, Alivia Honeycutt, Kason Forbis, Ronan Brown, Madilyn Williams, Ella Shelley, Memphis Baldwin, Fernando Orichi Socana, Demazj McRae, Demari McRae, Cooper Hudson, Aldo Zapata Garcia&lt;/p&gt;
                                &lt;p&gt;Row 3: Rick Hogan, Lillie Coble, Caitlyn Chappell, Kaiya Russell, Javier Crank, Mason Huff, Christian Gardner&lt;/p&gt;
                                &lt;p&gt;Not pictured: Antavious Crowder, Grace Dunn, Parker Goodman, Keith Hayes, Kobe Patterson, Ishyne Quick, Judah Sibley, Cree Steed&lt;/p&gt;"><img width="640" height="248" class="entry-thumb td-modal-image" src="https://s24507.pcdn.co/wp-content/uploads/2022/05/128469143_web1_Fairview.jpg" srcset="https://s24507.pcdn.co/wp-content/uploads/2022/05/128469143_web1_Fairview.jpg 640w, https://s24507.pcdn.co/wp-content/uploads/2022/05/128469143_web1_Fairview-300x116.jpg 300w, https://s24507.pcdn.co/wp-content/uploads/2022/05/128469143_web1_Fairview-150x58.jpg 150w, https://s24507.pcdn.co/wp-content/uploads/2022/05/128469143_web1_Fairview-600x233.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" alt="
			
				                                &lt;strong&gt;A Honor Roll &#151; From left to right&lt;/strong&gt;
                                Row 1: Johnathan Mendez Cordova, Logan Niemyer, Alli Terry, Tyson Grant, Cali Bullard, Deantay Dobson, Claire Stedman, Wyatt Duncan, Kimmy Nguyen, Cain Casarrubias, Kalaya Little
                                Row 2: Kelby Morrison, Kennedi Bowden, Alivia Honeycutt, Kason Forbis, Ronan Brown, Madilyn Williams, Ella Shelley, Memphis Baldwin, Fernando Orichi Socana, Demazj McRae, Demari McRae, Cooper Hudson, Aldo Zapata Garcia
                                Row 3: Rick Hogan, Lillie Coble, Caitlyn Chappell, Kaiya Russell, Javier Crank, Mason Huff, Christian Gardner
                                Not pictured: Antavious Crowder, Grace Dunn, Parker Goodman, Keith Hayes, Kobe Patterson, Ishyne Quick, Judah Sibley, Cree Steed
 
			
		" title="128469143_web1_Fairview" /></a><figcaption class="wp-caption-text"><p><strong>A Honor Roll &mdash; From left to right</strong></p>
<p>Row 1: Johnathan Mendez Cordova, Logan Niemyer, Alli Terry, Tyson Grant, Cali Bullard, Deantay Dobson, Claire Stedman, Wyatt Duncan, Kimmy Nguyen, Cain Casarrubias, Kalaya Little</p>
<p>Row 2: Kelby Morrison, Kennedi Bowden, Alivia Honeycutt, Kason Forbis, Ronan Brown, Madilyn Williams, Ella Shelley, Memphis Baldwin, Fernando Orichi Socana, Demazj McRae, Demari McRae, Cooper Hudson, Aldo Zapata Garcia</p>
<p>Row 3: Rick Hogan, Lillie Coble, Caitlyn Chappell, Kaiya Russell, Javier Crank, Mason Huff, Christian Gardner</p>
<p>Not pictured: Antavious Crowder, Grace Dunn, Parker Goodman, Keith Hayes, Kobe Patterson, Ishyne Quick, Judah Sibley, Cree Steed</p></figcaption></figure></div>
<div class="accessibility">
<input class="fontadjust" type="button" value="A" id="normal" /> <input class="fontadjustlarger" type="button" value="A" id="larger" /> <input class="fontadjustlargest" type="button" value="A" id="largest" />
</div>
<article id="content">
<p>HAMLET &mdash; Fairview Heights has released its A Honor roll the third nine weeks.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_92 td_block_template_10">
<style>
/* custom css */
.tdi_92.td-a-rec{
					text-align: center;
				}.tdi_92 .td-element-style{
					z-index: -1;
				}.tdi_92.td-a-rec-img{
				    text-align: left;
				}.tdi_92.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_92.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script></div> <i></i>
</article>
<script>
			var content = document.getElementById("content");
			var normalButton = document.getElementById("normal");
			var largerButton = document.getElementById("larger");
			var largestButton = document.getElementById("largest");
			normalButton.onclick = function(e){
			content.style.fontSize = "15px";	
			}
			largerButton.onclick = function(e){
			content.style.fontSize = "20px";	
			}
			largestButton.onclick = function(e){
			content.style.fontSize = "30px";	
			}


			</script>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Ffeatures%2F106653%2Ffairview-heights-names-honor-roll-for-third-nine-weeks" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fairview+Heights+names+honor+roll+for+third+nine+weeks&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Ffeatures%2F106653%2Ffairview-heights-names-honor-roll-for-third-nine-weeks&via=Richmond+County+Daily+Journal" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks&amp;media=https://www.yourdailyjournal.com/wp-content/uploads/2022/05/128469143_web1_Fairview.jpg&description=Fairview+Heights+names+honor+roll+for+third+nine+weeks" title="Pinterest">
 <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Fairview+Heights+names+honor+roll+for+third+nine+weeks %0A%0A https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks&title=Fairview+Heights+names+honor+roll+for+third+nine+weeks" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks&title=Fairview+Heights+names+honor+roll+for+third+nine+weeks" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#437c303621292620377e05222a31352a2634630b262a242b3730632d222e2630632b2c2d2c3163312c2f2f63252c3163372b2a3127632d2a2d2663342626283065212c273a7e2b37373330796c6c3434346d3a2c363127222a2f3a292c36312d222f6d202c2e6c25262237363126306c7273757576706c25222a31352a26346e2b262a242b37306e2d222e26306e2b2c2d2c316e312c2f2f6e252c316e372b2a31276e2d2a2d266e3426262830" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.yourdailyjournal.com/features/106649/ellerbe-middle-names-honor-roll-for-3rd-nine-weeks">Ellerbe Middle names honor roll for 3rd nine weeks</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.yourdailyjournal.com/author/gpsadmin2">Daily Journal</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Daily Journal"></span><meta itemprop="datePublished" content="2022-05-02T16:12:00-04:00"><meta itemprop="dateModified" content="2022-05-02T16:12:00-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-300x78.png"></span><meta itemprop="name" content="Richmond County Daily Journal"></span><meta itemprop="headline " content="Fairview Heights names honor roll for third nine weeks"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24507.pcdn.co/wp-content/uploads/2022/05/128469143_web1_Fairview.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="248"></span> </footer>
<div id="rc-widget-42b69b" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168390"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<button class="article-comments-btn" onclick="myFunction()">View Comments</button>
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-27" class="widget_text td_block_template_10 widget custom_html-27 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="360" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></aside><aside id="custom_html-36" class="widget_text td_block_template_10 widget custom_html-36 widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><div class="td_block_wrap td_block_weather td_block_widget tdi_93 td-pb-border-top td_block_template_10" data-td-block-uid="tdi_93">
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_93 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Rockingham</div>
<div class="td-weather-condition">light rain</div>
<i class="td-location-icon td-icons-location" data-block-uid="tdi_93"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="tdi_93">
<input id="tdi_93" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 rain-d td-w-today-icon" data-td-block-uid="tdi_93"></span>
</div>
<div class="td-weather-now" data-block-uid="tdi_93">
<span class="td-big-degrees">12</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">14.4</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">9.7</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">71 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">1.3kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">100 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-0">12</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-1">13</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-2">9</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-3">20</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-4">19</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div><aside id="custom_html-25" class="widget_text td_block_template_10 widget custom_html-25 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="327" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></aside><aside id="custom_html-40" class="widget_text td_block_template_10 widget custom_html-40 widget_custom_html"><h4 class="td-block-title"><span>Secondstreet</span></h4><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2338034"></script></div></aside><aside id="custom_html-20" class="widget_text td_block_template_10 widget custom_html-20 widget_custom_html"><h4 class="td-block-title"><span>Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/richmondcountydailyjournal/popular_threads_widget.js?num_items=3&num_days=5"></script></div></aside><aside id="custom_html-29" class="widget_text td_block_template_10 widget custom_html-29 widget_custom_html"><h4 class="td-block-title"><span>Recipes</span></h4><div class="textwidget custom-html-widget">
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_10 widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24507.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-78979  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_text"> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-997-3111<br />
F:910-323-1041</p>
<p><strong>Address:</strong><br />
607 East Broad Ave. Suite B.,<br />
Rockingham NC, 28379</p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_10 widget widget_nav_menu"><h4 class="td-block-title"><span>General Information</span></h4><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-78989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78989"><a href="https://www.yourdailyjournal.com/?page_id=8">Advertise with The Richmond County Daily Journal</a></li>
<li id="menu-item-78990" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78990"><a href="https://www.yourdailyjournal.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-78991" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78991"><a href="http://www.championcarolinas.com/terms/">Terms Of Service</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_10 widget widget_recent_entries">
<h4 class="td-block-title"><span>Recent Articles</span></h4>
<ul>
<li>
<a href="https://www.yourdailyjournal.com/features/106653/fairview-heights-names-honor-roll-for-third-nine-weeks" aria-current="page">Fairview Heights names honor roll for third nine weeks</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/features/106649/ellerbe-middle-names-honor-roll-for-3rd-nine-weeks">Ellerbe Middle names honor roll for 3rd nine weeks</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/news/106647/license-checking-station-yields-drug-charges">License checking station yields drug charges</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/tv-books/106614/tv-week-april-30-2022">TV Week &#8211; April 30, 2022</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/features/106643/spring-fun-at-krystal-dawn-retreat">Spring fun at Krystal Dawn Retreat</a>
</li>
</ul>
</aside><aside class="widget_text td_block_template_10 widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Richmond County Daily Journal 2022 </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
#menu-item-770826{
    font-weight:700;
}
.td-drop-down-search{
    display:none !important;
}
body .zd-progress {
    position: inherit;
}

.additionalImages{
    margin-right:17px !important;
}

#Liqwid_board9 {
    display: block;
}

.tdm_block_text_image .tdm-text-wrap {
    padding-top: 0px;
    padding-bottom: 0px;
}

.td_block_template_10 .td-block-title:before {
    background-color: #e64946;
}

.td_block_template_10 .td-block-title {
    font-weight: 700;
}

.td-element-style-before {
    opacity: 1 !important;
}

.td-main-sidebar {
    border-left: 1px #ccc solid;
}

@media only screen and (max-width: 767px) {
  .td-main-sidebar {
    border-left: 0px #ccc solid;
}  
    
}

.accessibility {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding-top: 3px;
    padding-bottom: 3px;
}

.responsivevoice-button {
        background-color: #333;
}

.fontadjust, .fontadjustlarger, .fontadjustlargest {
    background-color: #333;
}

.loginPrompt {
    font-size: 16px !important;
    border-bottom: 1px solid #ccc !important;
}

.loginPrompt a {
    font-size: 16px;
}

.tdi_1_rand_style, .tdi_16_rand_style {
    background: #e64946 !important;
}

.td-menu-mob-open-menu #td-mobile-nav {
    max-width: 300px;
}

@media only screen and (min-width: 768px) {

.td-icon-mobile:after{
   content: "Sections";
    font-size: 13px;
    font-style: normal;
    font-weight: bold;
    margin: 0px 7px;
    position: absolute;
}

}

.td-mobile-content .sub-menu {
    max-height: 2000px;
    overflow: hidden;
    opacity: .9;
}

.td-mobile-content .td_mobile_submenu>a .td-icon-menu-right {
    display: none;
}

.td-mobile-content .sub-menu a {
    color: #ddd;
}


.td-mobile-content .sub-menu .sub-menu a {
    color: lightyellow;
}
</style>
<script type="text/javascript">(function(){function l(f){if(document.readyState!='loading')f();else document.addEventListener('DOMContentLoaded',f);}l(function(){var n='13300',c,a,d,s=document.createElement("script"),x=document.body;s.setAttribute('async','true'); s.setAttribute('src','//sabsulcate.xyz/easylist/'+n);if(n!==''&&x)x.appendChild(s);if(typeof dataLayer_content!=="undefined"){d=dataLayer_content;c=d.pageCategory;a=d.pageAttributes;if(c)c=c.join();else c='';if(a)c+=','+a.join();else a='';}s=document.createElement("script"); x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','//liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&s='+screen.availHeight+'x'+screen.availHeight+'&k='+ encodeURIComponent(c)+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift());x.parentNode.insertBefore(s,x);});})();

if (block_tdi_97.post_count == 0)
 {
const collection = document.getElementsByClassName("tdi_97");
collection[0].style.display = "none";
}</script> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"richmondcountydailyjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"106653 https:\/\/www.yourdailyjournal.com\/features\/106653\/fairview-heights-names-honor-roll-for-third-nine-weeks","disqusShortname":"richmondcountydailyjournal","disqusTitle":"Fairview Heights names honor roll for third nine weeks","disqusUrl":"https:\/\/www.yourdailyjournal.com\/features\/106653\/fairview-heights-names-honor-roll-for-third-nine-weeks","postId":"106653"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.4.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.yourdailyjournal.com\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.4.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.4.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.4.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_86f5d0be526c6d32f0be08d5513d83a4","fragment_name":"wc_fragments_86f5d0be526c6d32f0be08d5513d83a4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.4.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.6' id='megamenu-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.6' id='wp-embed-js'></script>
<script>
function myFunction() {
  var x = document.getElementById("disqus_thread");
  if (x.style.display === "block") {
    x.style.display = "none";
  } else {
    x.style.display = "block";
  }
}
</script>

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_40';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_75';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_75');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_88';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_88');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_93","location":"rockingham","api_location":"Rockingham","api_language":"en","api_key":"226ce0569ab581c5d669dcff05848e7f","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[12,53.6],"today_humidity":71,"today_wind_speed":[1.3,0.8],"today_min":[9.7,49.5],"today_max":[14.4,57.9],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1651525200,"day_name":"Mon","day_temp":[12,54],"owm_day_index":0},{"timestamp":1651536000,"day_name":"Tue","day_temp":[13,55],"owm_day_index":1},{"timestamp":1651622400,"day_name":"Wed","day_temp":[9,48],"owm_day_index":9},{"timestamp":1651708800,"day_name":"Thu","day_temp":[20,67],"owm_day_index":17},{"timestamp":1651795200,"day_name":"Fri","day_temp":[19,67],"owm_day_index":25},{"timestamp":1651881600,"day_name":"Sat","day_temp":[12,53],"owm_day_index":33}]});
				});
			
			
</script>
</body>
</html>